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1 Course Information

1.1 NSF Support

Support for the development, piloting, and revision of this course comes, in part, from
NSF grant DUE 0101686 (LCRIMM) and NSF cooperative agreement EHR 0227028 (the
Appalachian Mathematics and Science Partnership).

1.2 Introduction

These notes serve as the basis for a geometry course for middle school mathematics education
majors at the University of Kentucky. They consist of a set of “companion problems” to
the Connected Mathematics (CMP) middle school mathematics curriculum, intended to
elaborate on and help develop a deeper understanding of mathematical concepts that are
introduced in middle school.

Students in the course purchase the associated seven CMP books (student editions) for
their course texts; other geometry books and materials are available as resources.

Typically the instructor launches a concept directly from the CMP curriculum—
depending upon the material students may spend a certain amount of class time carrying
out one or more of the CMP investigations, or they may be required to prepare in advance
as part of their homework. It may be tempting to rush through this part, but it is often
surprising how much student understanding can and must be developed at this stage. The
CMP “Mathematical Reflections” are useful in this respect. Then the class turns to the
companion problems, usually working in small groups, with the instructor striking an appro-
priate balance among this group work, presentations by the instructor, presentations by the
students, and class reflections on the main concepts being drawn out. During the process the
instructor also facilitates the class to make connections with the state or NCTM standards,
and to become familiar with software and manipulatives that enhance understanding. It
is also helpful to draw in some additional material from the teacher’s editions of the CMP
texts.

It is desirable to spend some time on each of the seven CMP books. Given the number
of companion problems, the instructor will obviously have to exercise discretion in problem
selection and pacing. The instructor will probably also have to supplement the exercises
with problems of a more routine, computational or procedural nature.

These notes, and some associated files, are available on the website
http://www.ms.uky.edu/~lee/ma241/ma241.html.

4



1.3 General Course Comments

1.3.1 Overview

This course was designed with the intention to increase the depth of the students’ under-
standing in the Geometry and Measurement Standards of the NCTM (2000) Principles and
Standards for School Mathematics, Grades 6–12. The aim is for the teaching and learning
in this course to model the NCTM Process Standards: Problem-Solving, Communications,
Connections, Reasoning, and Proof and Representations.

1.3.2 Objectives

The course has three main objectives: (1) Increase the students’ awareness and understanding
of the scope and nature of geometry. (2) Follow selected fundamental themes and concepts
in geometry as they are developed in the middle school, high school, and college curriculum.
(3) Approach geometry in an investigative manner, using such techniques as collaborative
learning; exploration and problem solving to formulate, test, and prove or disprove conjec-
tures; and written and oral assignments to develop effective communication skills; and such
tools as physical manipulatives, models, and software.

1.3.3 Development of Themes

There still appears to be a tendency for prospective teachers to wish to dismiss geometry
above the level at which they plan to teach as largely irrelevant to their intended profession.
More care must be taken to demonstrate how certain geometric themes or topics that they
will be teaching to their middle school students will reappear and be articulated in greater
depth and sophistication as their students leave them to advance through high school and
college. One motivation for teachers to master their subject beyond their level of teaching
is to be consciously aware of what they are preparing their students to meet in the future.
The NCTM Standards provide good guidelines for this development, and Heeding the Call
for Change encourages, “More emphasis should be placed on central conceptual aspects
of geometry, such as geometric transformations and their effects on point sets, distance
concepts, surface concepts, etc.” Topics in the course are introduced using some of the
investigations in the NSF-funded middle school Connected Mathematics Project. Then
the topic is revisited from more advanced perspectives, incorporating high school activities,
college-level analysis, and applications.
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1.3.4 Investigative Approach

In consonance with the NCTM Standards, Heeding the Call for Change makes recommenda-
tions on methods of presentation that are incorporated into the geometry course: “Geometric
objects and concepts should be studied more from an experimental and inductive point of
view rather than from an axiomatic point of view.” Resulting conjectures can then be proved
or disproved. “More use of diagrams and physical models as aids to conceptual development
in geometry should be explored.” Many geometry manipulatives (such as Polydron) are still
rather expensive, but two-and three- dimensional models can be constructed from less costly
materials. “Group learning methods, writing assignments, and projects should become an
integral part of the format in which geometry is taught.” The NSF-funded curricula are
currently being used in some middle schools throughout Kentucky. Therefore, collaborating
middle school teachers can provide examples of students’ responses to aspects of the lessons
(e.g., students’ work, journals, projects, scripts of classroom discourse, and videotapes of
students’ small group discussions). Such examples will give students in the course an oppor-
tunity to discuss and analyze the thinking and concept development of “real middle school
students.”

1.3.5 Taking Advantage of Technology

Heeding the Call for Change also emphasizes that a “wide variety of computer environments
should be explored . . . both as exploratory tools and for concept development.” AMATYC,
addressing general technology, declares, “The technology must have graphics, computer alge-
bra, spreadsheet, interactive geometry, and statistical capabilities.” For this geometry course,
both geometry-specific software, such as Wingeom, Geometer’s Sketchpad, and POV-Ray,
and computer algebra software with graphics, such as Maple, can be used effectively for
exploration and modeling.

1.3.6 References

1. Connected Mathematics Project, http://www.mth.msu.edu/cmp.

2. Crossroads in Mathematics: Standards for Introductory College Mathematics Before
Calculus, AMATYC, 1995.

3. The Geometer’s Sketchpad, http://www.keypress.com/sketchpad.

4. POV-Ray, http://www.povray.org.
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5. Principles and Standards for School Mathematics, NCTM, 2000,
http://www.nctm.org/standards.

6. L.A. Steen, editor, Heeding the Call for Change: Suggestions for Curricular Action,
MAA, 1992.

7. Waterloo Maple, http://www.maplesoft.com.

8. Wingeom, http://math.exeter.edu/rparris.

1.4 Useful Software

1.4.1 Wingeom

Wingeom is free software with many powerful features for two- and three-dimensional ge-
ometry. It works within the Windows environment. To download it, go to the website
“http://math.exeter.edu/rparris”, click “Wingeom”, and then click “Wingeom” in the up-
per left-hand corner. While you are at it, take a look at the other free software available
from this website that is valuable for mathematics teachers.

1.4.2 POV-Ray

POV-Ray is a ray-tracing rendering program that can produce (with effort on your part)
stunning three-dimensional images. It is available for both Windows and Mac environments.
To download it, go to the website http://www.povray.org. This program takes more time
getting used to, but it is well worth it.
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2 Shapes and Designs

2.1 Tilings

Problem 1.1 of Shapes and Designs asks students to experiment with making tilings us-
ing regular polygons. Let’s choose to restrict ourselves to tilings in which the polygons
meet edge-to-edge. Go to the website for the National Library of Virtual Manipulatives,
http://matti.usu.edu/nlvm/nav/index.html, and use “Tessellations” to make some tilings.
Also, make some tilings with Polydron or other shape sets.

Exercise 2.1 Draw all of the tilings that you can make in which all tiles are congruent to
the same regular polygon.

Exercise 2.2 Draw at least two different tilings that you can make using a mixture of two
or more regular polygons.

2.2 Regular Polygons

Exercise 2.3 Problem 1.1 Followup of Shapes and Designs asks students to consider which
polygons fit around a vertex of your tilings, and in what order they appear. What must be
true about the measures of the angles of the polygons that fit together around a common
vertex?

Exercise 2.4 From the previous problem you realize that you need to know something
about the measures of the interior angles of regular polygons.

1. What is the measure of an interior angle of an equilateral triangle?

2. What is the measure of an interior angle of a square?

3. What is the measure of an interior angle of a regular hexagon?

4. What is the measure of an interior angle of a regular octagon?

5. What is the measure of an interior angle of a regular pentagon?

Exercise 2.5 Find a formula for the measure of an interior angle of a regular n-gon.

Exercise 2.6 What facts about the measures of angles of triangles are you using in Exer-
cise 2.5?
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Exercise 2.7 In the previous exercises you used the fact that the sum of the angles in any
triangle is 180 degrees. Prove this statement.

Exercise 2.8 It turns out that without using properties of transversals of parallel lines,
one can prove that the sum of the measures of the angles of any triangle cannot exceed
180 degrees. Learn the proof of this angle sum theorem and present it to the class. See,
for example, the proof of the Saccheri-Legendre Theorem in Kay, College Geometry: A
Discovery Approach.

Exercise 2.9 You can use information about the measures of angles associated with regular
polygons to construct regular polygons with Wingeom.

1. Open a 2-dimensional window by “Window→2-dim”. Set the mouse buttons to draw
points and segments by “Btns→Segments”. Click with the right mouse button to mark
points, click and drag with the left mouse button to join points, making line segments.
Create two points A and B and join them by a line segment. Rotate the segment AB
by 30 degrees about the point A by using “Transf→Rotate. . . ”. In the dialog box,
for “vertices” enter “AB”, for “using center” type “A”, for “angle” type “30”, and for
“dilation factor” enter “1”. This creates a new segment AB′.

2. Use Wingeom to construct a regular pentagon with given center and vertex.

(a) Use “File→New” to create a new file. Construct a segment AB. Use rotations to
construct the vertices of a pentagon for which A is the center point and B is one
of the vertices. The program will probably create points labeled B′, B′′, B′′

0 , and
B′′

1 . When typing these labels into dialog boxes, use the single quotes key and the
underscore; e.g., AB’’_0. After you have constructed the other four vertices, you
will have a pentagon with each vertex connected to the center with a “spoke” or
“radius”. You can then connect these five vertices sequentially with segments to
finish the pentagon.

(b) After this, if you want to hide the spokes, use “Edit→Highlights→Line at-
tributes. . . ” to open a dialog box. Enter the pairs of vertices for the line segments
you wish to hide (separated by commas), and then repeatedly click the “style”
button until it reads “invisible”. Then click “apply”.

(c) You may hide and display labels of the points by pressing “Ctrl-L”. You may
change the symbols for the points by pressing “Ctrl-D” repeatedly.

(d) If you wish to color your polygon, first display the point labels. Then use
“Edit→Highlights→Fill regions. . . ”. Click “color” and then click on the color
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you want. Enter the vertices of the polygon in order in the “polygon” box, and
click “fill”.

3. Create a new file. Construct a segment AB. Use rotations to construct a pentagon for
which segment AB is one of its sides.

4. Wingeom has built-in procedures to draw regular polygons, but then you aren’t apply-
ing your knowledge of angles. However, this might be useful later to save time. Create
a new file. Use “Units→Polygon→Regular. . . ”, and enter the desired number of sides
and the side length. Once the polygon has been created, you can drag it around by first
using “Btns→Drag”, and then clicking and dragging the object with the left mouse
button. You can also rotate the object using “Btns→Rotate”, and then clicking and
dragging the object.

Exercise 2.10 I know of at least seven buildings in the world that are based on regular
nonagons. Find a photograph of at least one of them.

2.3 Planar Clusters

Now let us return to the problem of planar clusters of regular polygons fitting around a
single vertex. One regular decagon and two regular pentagons can fit together perfectly
in the plane surrounding a common vertex (since the interior angle of a regular decagon
measures 144 degrees, and the interior angle of a regular pentagon measures 108 degrees).
Let’s call this a (10,5,5) cluster (or a (5,10,5) cluster, or a (5,5,10) cluster).
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Similarly, two squares and three equilateral triangles can fit together perfectly surround-
ing a common vertex. There are essentially two different ways to do this: (3,3,3,4,4) (where
the squares are adjacent) and (3,3,4,3,4) (where the squares are not adjacent), and we will
regard these as two different clusters.

Note that we could have called this last cluster (4,3,3,4,3) as well—it still refers to the
same cluster. However, (3,3,3,4,4) and (3,3,4,3,4) are not the same.

Exercise 2.11 What is the minimum number of regular polygons that can form a planar
cluster?

Exercise 2.12 What is the maximum number of regular polygons that can form a planar
cluster?

Exercise 2.13 You have now seen at least three planar clusters. Determine all possible
planar clusters that can be formed by fitting together a combination of three regular polygons
in the plane surrounding a common vertex. Be systematic in some fashion, so that you can
be certain you have found all of them, and explain clearly how you know this.
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Exercise 2.14 Explain why the previous problem is equivalent to finding combinations of
positive integers a, b, c ≥ 3 such that

1

a
+

1

b
+

1

c
=

1

2
.

Exercise 2.15 Determine all possible planar clusters that can be formed by fitting together
a combination of more than three regular polygons in the plane surrounding a common
vertex.

2.4 Regular and Semiregular Tilings

Some of the clusters can be extended to tile the plane so that at every vertex exactly the
same cluster appears—the same sequence of polygons, in either clockwise or counterclockwise
order. For example, if you extend the (4,4,4,4) cluster, you get the familiar tiling of the plane
with squares, with four squares meeting at each vertex, and if you extend the (3,3,3,4,4)
cluster, you get the following tiling of the plane:

Exercise 2.16 Of the clusters you have found, determine which ones can be extended to
tilings of the plane. Make a precise drawing of each of the tilings that you find.

Exercise 2.17 Prove that the (3,10,15) cluster cannot be extended to tile the plane. You
may wish to consider the following diagram. If polygon A is a 15-gon, what must polygon
B be? How about polygon C?
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Exercise 2.18 Choose another planar cluster with three polygons meeting at the common
vertex that cannot be extended to a tiling, and develop a proof that the extension is not
possible.

Exercise 2.19 Choose a planar cluster with four polygons meeting at the common vertex
that cannot be extended to a tiling, and develop a proof that the extension is not possible.

Exercise 2.20 Check your tiling answers using the program Wingeom. Open the Tesse-
lations window using “Window→Tesselations”. Select the cluster or tiling type from the
“Units” menu. What is the difference between 3-3-3-3-6 L and 3-3-3-3-6 R? All of these
tilings can be copied using “File→Copy to clipboard”, and then pasted into other docu-
ments.

2.5 Space Clusters and Extensions to Polyhedra

If the measures of the interior angles of a cluster of regular polygons surrounding a common
vertex sum to less than 360 degrees, then the cluster will not be planar. Let’s call such
clusters space clusters. For example, the (4,4,4) cluster, consisting of three squares meeting
at a common vertex, is a space cluster. If you try to extend this cluster so that the same
cluster surrounds each vertex, you will construct a cube.

Exercise 2.21 Identify all possible space clusters consisting of a single type of regular
polygon, and prove that you have found them all. For each one, extend the cluster to create
a three-dimensional polyhedron, with the same space cluster occurring at each vertex. Build
the polyhedron using Polydron. Look up the name of each polyhedron.

Exercise 2.22 Show that the space cluster (3,4,3,4) can be extended to make a polyhedron,
with the same space cluster occurring at each vertex. Build the polyhedron using Polydron.
Draw a precise picture of it. Look up the name of this polyhedron.
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Exercise 2.23 What familiar object is based on the space cluster (6,6,5)?

Exercise 2.24 Prove that the space cluster (3,3,4,4) cannot be extended to make a poly-
hedron, with the same space cluster occurring at each vertex.

Exercise 2.25 Construct at least five examples of space clusters using Wingeom. Open
the 3-dim window using “Window→3-dim”. Select “Units→Polyhedral→Vertex type. . . ”.
Enter the number of polygons in the vertex cluster and the number of edges in each polygon,
and click “OK” to see the cluster. You may change your viewpoint by using the computer’s
arrow keys.

Exercise 2.26 The polyhedra that can be constructed by extending space clusters are the
five regular or Platonic solids (those involving only one type of polygon), and the semiregular
solids, consisting of the 13 Archimedean solids and the two infinite families of prisms and
antiprisms. These are all constructible using Wingeom. Open the 3-dim window using
“Window→3-dim”. Select “Units→Polyhedral”. You can then select the desired choice
from the menu. Construct one Platonic solid, one Archimedean solid, one prism, and one
antiprism with Wingeom, and label each with its name and space cluster type.

Exercise 2.27 Construct at least five examples of polyhedra using Polydron that are neither
regular nor semiregular. For each one, explain why it is neither regular nor semiregular.

Exercise 2.28 Go to the website for the National Library of Virtual Manipulatives,
http://matti.usu.edu/nlvm/nav/index.html, and learn how to use “Platonic Solids”, “Pla-
tonic Solids — Duals”, and “Platonic Solids — Slicing”. Make a report on some of your
findings.

2.6 Honeycombs

Exercise 2.29 Investigation 1 of Shapes and Designs includes an illustration of a honey-
comb. Find a description of the polyhedron called the rhombic dodecahedron and an expla-
nation of what this polyhedron has to do with honeycombs. Write a summary in your own
words, but cite your sources properly. You can draw this polyhedron with Wingeom, using
“Window→3-dim→Units→Polyhedral→Rhombic dodecahedron”.

Exercise 2.30 Construct a model of the rhombic dodecahedron with Zomesystem using the
yellow struts.
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2.7 Spherical Tilings

You may find the Lénárt sphere helpful when thinking about these problems, but you can
just as well draw on common objects like ping-pong balls or oranges.

Exercise 2.31 What is the analog of a line segment on the surface of a sphere? Why do
you think so?

Exercise 2.32 What is the analog of a triangle on the surface of a sphere (a spherical
triangle)? Why do you think so?

Exercise 2.33 What is the analog of an equilateral triangle on the surface of a sphere?
Why do you think so?

Exercise 2.34 Prove that you can tile the sphere with eight equilateral “spherical triangles”
on the sphere. What is true about the angles of each of these triangles? In what ways are they
like planar equilateral triangles? In what ways are they different? What is the relationship
of this tiling with one of the Platonic solids?

Exercise 2.35 Draw some spherical triangles and for each estimate the sum of the measures
of its interior angles. What do you discover?

2.8 Triangles

Exercise 2.36 Problem 2.1 A in Shapes and Designs asks students to take sets of three
side lengths and attempt to construct triangles from them with those side lengths. What
property must be satisfied by three positive real numbers a, b, c so that there is a triangle
with these respective side lengths?

Exercise 2.37 Problem 2.1 B asks whether two or more different triangles can be made
from the same side lengths. What do you think is meant by “different”?

Exercise 2.38 By definition two triangles are congruent if there exists a one-to-one corre-
spondence between their vertices such that all three pairs of corresponding sides are congru-
ent (equivalently, have the same length) and all three pairs of corresponding interior angles
are congruent (equivalently, have the same measure).

Here are some congruence criteria:

• SAS Congruence. Two triangles are congruent if and only if there exists a corre-
spondence between their vertices such that two pairs of corresponding edges and the
corresponding pair of included angles are respectively congruent.
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• ASA Congruence. Two triangles are congruent if and only if there exists a corre-
spondence between their vertices such that two pairs of corresponding angles and the
corresponding pair of included sides are respectively congruent.

• SSS Congruence. Two triangles are congruent if and only if there exists a corre-
spondence between their vertices such that all three pairs of corresponding edges are
congruent.

Which congruence criterion relates to Problem 2.1 B?

Exercise 2.39 Some geometry books list some or all of the above congruence criteria as
postulates or axioms, which suggests that they cannot be proved from each other. But this
is not the case. Assume that the SAS congruence criterion is true as an axiom, and prove
the ASA congruence criterion as a theorem.

Assume that � CAB ∼= � C ′A′B′, AB ∼= A′B′, and � ABC ∼= � A′B′C ′.
First suppose that AC ∼= A′C ′. Explain how we can now deduce that �ABC ∼= �A′B′C ′.
Now suppose that AC is longer than A′C ′. Construct point D on AC such that AD ∼=

A′C ′. Find two congruent triangles and explain how this eventually leads to a contradiction.

Exercise 2.40 Use SAS congruence to prove that if �ABC is a triangle such that AB ∼=
AC, then � B ∼= � C. Note that this proof involves showing that the triangle is congruent to
itself in a nontrivial way.

Exercise 2.41 Use ASA congruence to prove that if �ABC is a triangle such that � B ∼=
� C, then AB ∼= AC.

Exercise 2.42 Prove that every equilateral triangle (one for which all three sides are con-
gruent) is equiangular (one for which all three angles are congruent).

Exercise 2.43 Prove that every equiangular triangle is equilateral.
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Exercise 2.44 Use Wingeom to construct a triangle with side lengths 4,5,6. Hint: You can
draw circles with Wingeom using “Circle”.

Exercise 2.45 Use Wingeom to construct a triangle with two side lengths 4 and 5 and
included angle of measure 40 degrees. Hint: You can draw a ray through two given points
A,B by using “Line→Rays. . . ”.

Exercise 2.46 Use Wingeom to construct a triangle with angles of measure 70 and 80
degrees and included side of length 5. Hint: Due to the peculiarities of Wingeom, it might
be easier at the beginning to draw lines, using “Line→Lines. . . ”, instead of line segments

Exercise 2.47 Use Wingeom to help explain why we do not have an SSA congruence the-
orem. Under what additional conditions on the lengths of the given sides is the triangle
uniquely determined by SSA?

Exercise 2.48 Now that you know how to construct triangles “by hand” using Wingeom,
construct them again using “Units→Triangle”.

Exercise 2.49 How many edge lengths do we need to specify a tetrahedron up to congru-
ence? Experiment by making tetrahedra on Wingeom. Open a 3-dimensional window using
“Window→3-dim”. Then use “Units→Polyhedral→Tetrahedron. . . ” to open up a dialog
box into which you can enter edge lengths. Can you derive some conditions for six numbers
a, b, c, d, e, f to be the possible edge lengths of a tetrahedron?

Exercise 2.50 Go to the website for the National Library of Virtual Manipulatives,
http://matti.usu.edu/nlvm/nav/index.html, and learn how to use “Congruent Triangles”.
Make a report on some of your findings.

Exercise 2.51 Since a triangle is determined (up to congruence) by the lengths a, b, and c
of its three sides, so is its area.

1. Prove Heron’s formula for the area of such a triangle:

A =
√

s(s − a)(s − b)(s − c),

where s is the semiperimeter, s = 1
2
(a + b + c).

Hint: Position the triangle with the longest side as its base. Draw the altitude to this
base. Remember that the formula for the area of a triangle is “one-half base times
height”. Make repeated use of the Pythagorean theorem. Persevere!
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2. What happens when you try to apply this formula to an “illegal” triangle—numbers
a, b, and c for which the triangle inequality fails?

2.9 Quadrilaterals

Exercise 2.52 Problem 2.2 of Shapes and Designs asks students to consider what sets of
lengths of edges a, b, c, d can be used to construct quadrilaterals, and whether the same set
of edge lengths can be used to construct different quadrilaterals. What are the answers to
these questions?

Exercise 2.53 In ACE Question 15 of Investigation 2 of Shapes and Designs, students are
asked to extend the previous problem to pentagons. Answer these questions.

Exercise 2.54 Provide definitions of the following terms:

1. Quadrilateral

2. Convex quadrilateral

3. Trapezoid

4. Isosceles trapezoid

5. Parallelogram

6. Rectangle

7. Kite

8. Rhombus

9. Square
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Do all of your sources agree on the definitions of trapezoid and isosceles trapezoid? In
particular, is a parallelogram a trapezoid? Is a parallelogram an isosceles trapezoid?

Exercise 2.55 Try to create your own definitions of the various classes of quadrilaterals
using statements about what kinds of reflectional or rotational symmetry they may possess.

Exercise 2.56 Make a Venn diagram to represent the relationships among the various
quadrilaterals, including a representative drawing of the types of quadrilaterals in the various
regions. You might try making drawings of various kinds of quadrilaterals on file cards, and
circles with strings.

Exercise 2.57 Determine if the following statements are true or false. If the statement is
false, provide a counterexample.

1. Every equilateral polygon is an equiangular polygon.

2. Every square is a rectangle.

3. Every rhombus is a square.

4. If one pair of opposite sides of a quadrilateral is congruent then it is a parallelogram.

5. If one pair of opposite angles of a quadrilateral is congruent then it is a parallelogram.

Exercise 2.58 ACE Question 42 in Investigation 3 discusses transversals. Recall that a
transversal is a line that intersects a set of n lines in exactly n different points. In the

diagram below,
←→
GH is a transversal of the set of lines {←→

AB,
←→
CD,

←→
EF}.
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When a transversal intersects two lines, eight angles are formed as shown below. Certain
pairs of these angles have special names.

................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................
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G H
I J

K L

M N

• Angles I and L, and also angles J and K, are called alternate interior angles.

• Angles G and N , and also angles H and M , are called alternate exterior angles.

• Angles G and K, angles I and M , angles H and L, and angles J and N are called
corresponding angles.

• Angles G and J , angles H and I, angles K and N , and angles L and M are called
vertical angles.

Which of the pairs of angles listed above must always be congruent?

Which pairs of angles must be congruent if and only if the transversal intersects two parallel
lines as shown below? Which pairs of angles must be supplementary (have measures that
sum to 180 degrees) if and only if the transversal intersects two parallel lines as shown below?
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Exercise 2.59 In Problem 2.3 of Shapes and Designs students begin examining properties
of parallelograms. By definition, a parallelogram is a quadrilateral in which both pairs of
opposite sides are parallel. There is a variety of theorems that you can prove, most using
congruence results on triangles and results on transversals of parallel lines.

To liven things up, try the following. Create a set of file cards with the following phrases
concerning a quadrilateral:

• IF

• THEN

• AND

• TWO OPPOSITE

• TWO OPPOSITE

• THE OTHER

• SIDES

• SIDES

• ANGLES

• ANGLES
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• ARE

• ARE

• CONGRUENT

• CONGRUENT

• PARALLEL

• PARALLEL

• THE QUADRILATERAL IS A PARALLELOGRAM

Create sentences out of them, and then determine whether or not the statements are true
or false. If true, prove them. If false, find a counter-example. For example “If two opposite
sides are congruent and the other two opposite sides are congruent then the quadrilateral is
a parallelogram”, and “If the quadrilateral is a parallelogram then two opposite angles are
congruent”.

Exercise 2.60 Here are some other theorems regarding parallelograms to prove.

1. Consecutive angles of a parallelogram are supplementary (their measures sum to 180
degrees).

2. If all pairs of consecutive angles of a quadrilateral are supplementary, then it is a
parallelogram.

3. If the diagonals of a quadrilateral bisect each other, then it is a parallelogram.

4. The diagonals of a rectangle are congruent.

5. Each angle of a rhombus is bisected by one of the diagonals of the rhombus.

6. The diagonals of a rhombus are perpendicular to each other.

Exercise 2.61 Use Polydron to construct three-dimensional analogs to the following two-
dimensional shapes, and explain clearly why you feel the analogy is reasonable:

1. Triangle

2. Equilateral triangle
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3. Isosceles triangle

4. Scalene triangle

5. Square

6. Rectangle

7. Rhombus

8. Parallelogram

9. Trapezoid

10. Isosceles trapezoid

11. Quadrilateral

12. Regular polygon

2.10 Angles

Problems 3.1–3.6 of Shapes and Designs help increase students’ familiarity with angles and
their measures, and also with rectangular and polar coordinates (see Problem 3.4).

Exercise 2.62

1. Find several circles of different sizes. For each circle, cut a piece of string (be sure
it won’t stretch) that is the length of the radius of the circle. Now, place the string
around the circumference of the circle to determine an arc of the circle. Next, draw
the central angle corresponding to this arc. The measure of this angle is 1 radian.

2. Use the circles and pieces of string from part (1) to approximate the circumference of
each circle in terms of its radius.

3. Use your answer from the previous problem to explain why 360 degrees is equivalent
to 2π radians.

4. Write a clear explanation of the measurement of angles in radians and why this is a
more natural notion than measurement in degrees.

23



Exercise 2.63 Propose a definition of the measure of a solid angle where three, four, or
more planes meet at common vertex of a polyhedron, and explain why your definition is
reasonable. In particular, your definition should be compatible with a three-dimensional
analog of the angle addition property—the measure of the union of two adjacent angles
should be the sum of the measures of the two angles.

Exercise 2.64 A circle of radius one is called a unit circle. A unit circle with center at the
origin of the Cartesian plane is often called the unit circle. The trigonometric functions can
be defined using the unit circle.

Let α be the radian measure of an angle. Place a ray r from the origin along the x axis
as shown below.
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If α ≥ 0, rotate the ray by α radians in the counterclockwise direction.
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If α < 0, rotate the ray by |α| radians in the clockwise direction.
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Determine the point (x, y) where r intersects the unit circle. We define

cos α = x

and
sin α = y.
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1. Use the definitions for the sine and cosine functions to evaluate sin α and cos α when
α equals

(a) 0

(b) π
2

(c) π

(d) 3π
2

(e) 2π

(f) π
3

(g) π
4

(h) π
6

(i) nπ
3

for all possible integer values of n

(j) nπ
4

for all possible integer values of n

(k) nπ
6

for all possible integer values of n

2. Drawing on the definitions for the sine and cosine functions, sketch the graphs of the
functions f(α) = sin α and f(α) = cos α, and explain how you can deduce these
naturally from the unit circle definition,

3. Continuing to think about the unit circle definition, complete the following formulas
and give brief explanations for each.

(a) sin(−α) = − sin(α).

(b) cos(−α) =

(c) sin(π + α) =

(d) cos(π + α) =

(e) sin(π − α) =

(f) cos(π − α) =

(g) sin(π/2 + α) =

(h) cos(π/2 + α) =

(i) sin(π/2 − α) =

(j) cos(π/2 − α) =

(k) sin2(α) + cos2(α) =

26



Exercise 2.65 Open the file “Unitcircle.wg2” within a Wingeom 2-dimensional window.
As you slide the point C around the circle, its coordinates are displayed. Remember, the
first coordinate is the cosine of the angle, and the second coordinate is the sine of the angle,
made by the ray with the x-axis. Use this to confirm some of your answers to the previous
exercises.

Exercise 2.66 Use the sine and cosine functions to determine the coordinates of the vertices
of:

1. A regular pentagon with vertices having a distance of 1 from the origin.

2. A regular heptagon with vertices having a distance of 3 from the origin.

3. A regular n-gon with vertices having a distance of r from the origin.

Exercise 2.67 Wingeom allows you to specify locations of points by their coordinates. Start
Wingeom and open a two-dimensional window using “Window→2-dim”. Enter coordinates
of your points using “Point→Coordinates. . . ”. To enter an expression like 5 cos(20) type
“5*[cos](20)”. Wingeom assumes angles are measured in degrees. Once you have mastered
the procedure, construct the three polygons from Exercise 2.66.

Exercise 2.68 Here is perhaps a more familiar way to define sine and cosine for an acute
angle α: Take any right triangle for which one of the angles measures α. Then sin α is the
ratio of the lengths of the opposite side and the hypotenuse, and cosα is the ratio of the
lengths of the adjacent side and the hypotenuse. Explain why this definition gives the same
result as the unit circle.

Exercise 2.69 Describe a procedure to determine the rectangular coordinates (x, y) of a
point from its polar coordinates (r, θ) and justify why it works.

Exercise 2.70 Look up the definitions of cylindrical and spherical coordinates.

1. Justify the following conversion from cylindrical coordinates (r, θ, z) to rectangular
coordinates (x, y, z).

x = r cos θ
y = r sin θ
z = z

2. Justify the following conversion from spherical coordinates (r, θ, φ) to rectangular co-
ordinates (x, y, z).

x = r cos θ sin φ
y = r sin θ sin φ
z = r cos φ
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2.11 Angle Sums in Polygons

Exercise 2.71 Problem 4.1 of Shapes and Designs leads the students to discover the formula
for the sum of the measures of interior the angles in a regular polygon. You probably have
already derived this in the process of finding the measures of the interior angles of regular
polygons. Prove that the sum of the measures of the interior angles of a regular polygon
with V vertices is 180(V − 2).

Exercise 2.72 In Problem 4.2 of Shapes and Designs students explore interior angle sums
in nonregular polygons. Does the previous formula still appear to work? Prove that S =
180(V −2) for any convex polygon, whether regular or not. Note: A polygon is convex if any
line segment joining any two points within the polygon (boundary plus interior) lies entirely
within the polygon.

Exercise 2.73 Conjecture a formula for the number of ways to triangulate a convex polygon
with V vertices into triangles using its diagonals.

Exercise 2.74 In fact, S = 180(V − 2) for any polygon, whether convex or not. Prove that
this formula is correct for the nonconvex polygon below.
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Exercise 2.75 The measure of the exterior angle of a polygon is defined to be 180 degrees
minus the measure of the corresponding interior angle. This number is positive if the interior
angle measures less than 180 degrees, and negative if the interior angle measures greater than
180 degrees.
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In the example above, one exterior angle to � ABC is � ABE, and it has positive measure;
and one exterior angle to the interior angle � ADC is � ADF , and it has negative measure.

Let T be the sum of the measures of the exterior angles of a polygon (whether convex or
not). Conjecture and prove a formula for T .

Exercise 2.76 Let S be the sum of the measures of all of the interior angles of all of
the polygons in any convex polyhedron with V vertices, E edges, and F faces (polygons).
Conjecture a formula for S.

Exercise 2.77 Assuming that your conjectured formula for the previous problem is correct,
prove that V − E + F = 2. This is called Euler’s Formula for polyhedra. Conversely, prove
that if Euler’s Formula holds, then your formula for S is correct.

Exercise 2.78 Verify Euler’s Relation V −E +F = 2 holds for five different polyhedra you
have encountered or constructed so far.

Exercise 2.79 For any vertex of any convex polyhedron, the sum of the measures of the
interior angles of the polygons meeting at that vertex is less than 360 degrees. The amount
by which this sum falls short of 360 degrees is called the angle deficit. Use the formula for
S of Exercise 2.76 to prove that the sum of all the angle deficits of a convex polyhedron is
always exactly 720 degrees.
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2.12 Tilings with Nonregular Polygons

Exercise 2.80 Look at ACE Question 3 of Investigation 1 of Shapes and Designs. Prove
or disprove: Every triangle can be used to tile the plane. Include good diagrams.

Exercise 2.81 Look at ACE Question 13 of Investigation 1 of Shapes and Designs. Prove
or disprove: Every quadrilateral can be used to tile the plane. Include good diagrams. Don’t
forget to consider the possibility that the quadrilateral is not convex.

Exercise 2.82 Find one example of a pentagon that tiles the plane. Make a precise drawing
of the tiling.

Exercise 2.83 Prove or disprove: Every pentagon, whether regular or not, can be used to
tile the plane. Include good diagrams.

Exercise 2.84 Find a copy of a tiling by M.C. Escher that uses irregular shapes and make
a good photocopy or printout of it on a separate sheet of paper. Include a clear reference to
where you found it. In what ways is this tiling symmetrical?

Exercise 2.85

Construct models to show that you can tile three-dimensional space (face-to-face) with

1. Cubes.

2. A mixture of regular tetrahedra and octahedra.

3. Rhombic dodecahedra.

4. Truncated octahedra (polyhedra with the space cluster (4,6,6) at each vertex).

5. Three-dimensional Swiss crosses, each consisting of six cubes glued onto the faces of a
central seventh cube.

Exercise 2.86 Look up some articles on crystallography to see examples of other polyhedra
that occur in nature that tile space.
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2.13 Polygonal and Polyhedral Symmetry

Exercise 2.87 Problems 5.1 and 5.2 in Shapes and Designs ask the students to explore the
symmetries of triangles and quadrilaterals by determining the numbers of ways that they
can be inserted into a hole of the same shape.

1. Solve these problems. When solving the problem for parallelograms, be sure to consider
the cases when the parallelogram is or is not a rhombus.

2. Solve this problem for a scalene triangle.

Exercise 2.88 Even though you may not be able to tile the plane with a regular n-gon,
you can still extend Exercise 2.87 to other polygons by drawing an outline of the n-gon on
a sheet of paper, and then determining the number of ways the n-gon can be placed on this
outline. How may ways can you do this for a regular n-gon?

Exercise 2.89 Solve Exercise 2.88 for each of the two non-regular polygons pictured below.
In what ways do your answers differ from the previous exercise? Why?

Exercise 2.90 Now let’s extend this family of problems in the following ways. Cut out two
pieces of a small “Post-It” note. Stick one next to one of the vertices of your outline, and
the other onto one of the vertices of your polygon. Answer the following question for each
of the various shapes you have considered so far. True or false: No matter which vertices
are marked, it is always possible to place the polygon into the outline so that the marked
vertices match. If the answer is yes, the symmetries of the polygon are said to be vertex
transitive.

Exercise 2.91 Now repeat Exercise 2.90, but this time mark an edge of the outline and an
edge of the polygon, instead of a vertex. True or false: No matter which edges are marked,
it is always possible to place the polygon into the outline so that the marked edges match.
If the answer is yes, the symmetries of the polygon are said to be edge transitive.
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Exercise 2.92 Now repeat Exercise 2.91, but this time mark both an edge and one of the
vertex endpoints of that edge. True or false: No matter which vertex-edge pair is marked,
it is always possible to place the polygon into the outline so that the marked pairs match.
If the answer is yes, the symmetries of the polygon are said to be vertex-edge transitive.

Exercise 2.93 Based on your results from this family of exercises, answer the following
questions.

1. Find a polygon whose symmetries are neither vertex nor edge transitive.

2. Find a polygon whose symmetries are vertex transitive, but not edge transitive.

3. Find a polygon whose symmetries are edge transitive, but not vertex transitive.

4. Find a polygon whose symmetries are vertex-edge transitive.

5. Use these concepts to make a new definition of a polygon being regular.

Exercise 2.94 Let’s extend the above family of problems to three dimensions. Consider a
cube. Make two cubes and place them side by side on the table. Imagine making a snapshot
of the two cubes. How many ways can the second cube be picked up and placed back down
on the table so that the snapshot view does not change?

Exercise 2.95 Repeat Exercise 2.94 for a rectangular solid:

1. Of dimensions a × a × b where a �= b.

2. Of dimensions a × b × c where a, b, c are all different.

Exercise 2.96 Repeat the previous question for the following objects:

1. Regular tetrahedron (all faces are equilateral triangles).

2. Regular octahedron.

3. Regular icosahedron.

4. Regular dodecahedron.

5. Prism based on a regular n-gon.

6. Pyramid based on a regular n-gon.
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7. Truncated pyramid based on a regular n-gon—the apex of the pyramid is sliced off
parallel to the base.

8. How do your answers to all of the above questions change if we also allow making a
reflected form of the second polyhedron in the pair before placing it back on the table?

Exercise 2.97 You can use Wingeom to help you visualize polyhedra. Start Wingeom and
open a three-dimensional window using “Window→3-dim”. You can, for example, construct
prisms and pyramids using “Units→Polyhedral”. Here is how to construct a truncated
pyramid. Open a new three-dimensional window using “File→New”. Construct a pyramid
using “Units→Polyhedral→Pyramid. . . ”. Let’s make one based on a regular hexagon, so for
“number of sides” enter “6”, for length enter “1”, and for “height” enter “2”. You should
get the following picture:

Now to truncate it, let’s find the midpoints of some of the edges. Use “Point→1 relative
coordinate. . . ” to open a dialog box. For “relative to segment” enter “AG”. For “coordinate”
enter “1/2”. Click “mark”. This will create a point H at the midpoint of segment AG.
Repeat this process to construct the midpoints I and J of segments BG and CG.
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Now we will will cut off the top of the pyramid using the plane determined by the
points H, I, and J . Use “Linear→Cutting plane→3 vertices. . . ” to open a dialog box. For
“vertices” enter “A-G”, indicating the range of vertices of the object that we will slice. For
“by the 3-vertex plane” enter “HIJ”. For “discard side containing” click the box to the left
of this phrase and enter “G”. Click “ok”.
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Exercise 2.98 With three-dimensional objects, we can extend the notions of vertex and
edge transitivity to face transitivity. On each of the polyhedra in the pair, mark a face (or a
vertex, or an edge). Then try to place them back in position on the table so that the marked
faces are in the same positions. We can similarly define notions of vertex-edge transitivity,
vertex-face transitivity, edge-face transitivity, and vertex-edge-face transitivity. In all cases,
when we are marking more than one component of the polyhedra, the lower-dimensional
marked components must be contained in the higher-dimensional marked components.

1. Find a polyhedron for which the symmetries (either with or without reflections
allowed—your choice) are:

(a) Not vertex, edge, or face transitive.

(b) Vertex transitive only.

(c) Edge transitive only.

(d) Face transitive only.

(e) Vertex-edge-face transitive.

(f) Other combinations of your choosing.

2. Use the results of your investigations to come up with a new definition of a convex
polyhedron being regular (a Platonic solid) or of being semiregular.
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2.14 Turtle Geometry

Exercise 2.99 Investigation 5 of Shapes and Designs contains problems involving making
patterns using the Logo programming language. Go to the website for the National Library
of Virtual Manipulatives, http://matti.usu.edu/nlvm/nav/index.html, and use “Ladybug
Leaf” and “Ladybug Mazes” to design some analogous problems that students can do.
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3 Covering and Surrounding

3.1 Areas and Perimeters of Polyominoes

A polyomino is a shape that can be constructed by gluing together a finite number of squares
edge to edge. Most (but not all) of the shapes considered in Investigation 1 of Covering and
Surrounding are polyominoes, and they are used to introduce students to the notions of
perimeter and area.

Exercise 3.1 ACE Question 7 of Investigation 3 of Covering and Surrounding asks the
students to find all of the pentominoes—polyominoes made from five squares. Solve this
problem. Use and describe some systematic method, so that you know you have found them
all. It would be helpful to use Polydron or some other shape set.

Exercise 3.2 Find all of the hexominoes—polyominoes with six squares.

Exercise 3.3 Problem 1.4 of Covering and Surrounding explores shapes that have the same
areas and different perimeters, and shapes that have the same perimeters and different areas.

1. Consider polyominoes that are formed by gluing n unit squares together. Use Polydron
or some other shape set to investigate the problem of finding the region with the small-
est perimeter and with the largest perimeter for low values of n; e.g., n = 1, . . . , 25. Can
you detect any common characteristics to these minimal and maximal polyominoes?

2. Of all polyominoes with a given perimeter m, which shapes have the smallest area?
The largest area? Experiment with different values of m. Can you detect any common
characteristics to these minimal and maximal polyominoes?

Exercise 3.4 Go to the website for the National Library of Virtual Manipulatives,
http://matti.usu.edu/nlvm/nav/index.html, and use “Geoboard—Coordinate” to make
some polyominoes. The area and perimeter will be measured automatically, so you can
use this to check your work on the previous problem.

Exercise 3.5 Here is how to use Wingeom to measure area and perimeter of polygons.
The first step is not necessary, but helps if we are working on Exercise 3.3 and we want
vertices that are grid points. Start Wingeom and use “Window→2-dim” to open a two-
dimensional window. Use “View→Grid. . . ” to open a dialog box. For “x” and “y” enter
“1” for “interval”, “places”, and “freq”. Do not check “scale” or “pi”. For “grid” check
“dotted” and “rectangular”. Be sure all four quadrants are checked. Click “apply” to see

37



the grid. (You can turn this off later if you wish by unchecking “dotted” and “rectangular”,
and then clicking “apply”.)

Now, to cause your points to lock onto the grid’s intersections, go to “Btns→Lattice point
mode” to select lattice point mode. (You can turn this off later if you wish by repeating
this procedure to deselect lattice point mode.) Now use “Btns→Segments” to allow you to
mark points with the right mouse button, and connect points with segments by clicking and
dragging with the left mouse button.

Make a five-sided polygon with, say, five points, A through E. To measure its area, click
“Meas”, enter “ABCDE” (or “A-E”) in the upper part of the dialog box, and press Enter. The
measurement will appear in the box, as well as in the drawing. To measure its perimeter,
click “Meas”, enter “AB+BC+CD+DE+EA” in the upper part of the dialog box, and press Enter.

You may now click “Btns→Drag vertices”, and then drag around the vertices of your
polygon, watching the area and perimeter automatically update themselves.

Carry out this procedure for at least one polygon.

Exercise 3.6 Consider the problem of gluing together n unit cubes face-to-face to create a
solid object. Investigate the problem of finding the object with the minimum surface area
and with the maximum surface area for low values of n; e.g., n = 1, . . . , 27. It is helpful to
work on this problem with a set of Multilink Cubes or some other set of cubes that can snap
together.

Exercise 3.7 Make a set of pentominoes. Find at least two different ways of fitting them
all together to make a rectangle.

Exercise 3.8 Look up the definition of the “Soma Cube” puzzle. Find all ways of gluing
together either three or four cubes, face-to-face, other than gluing them together in a straight
line. You should find that there are seven possible shapes that can be created in this way.
Make models of these shapes and try to fit them together to make a 3 × 3 × 3 cube.

3.2 Areas and Perimeters of Irregular Regions

Exercise 3.9 In Investigation 2 of Covering and Surrounding students learn how to estimate
the areas and perimeters of odd shapes. Estimate the perimeter of the region shown below.
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Exercise 3.10 Draw a region on a blank sheet of paper roughly in the shape of an oval
(it needn’t be any precise shape). Make a set of grids of various sizes by photocopying grid
paper onto transparencies. Use these grids to get upper and lower estimates on its area.
For the lower estimate, count only the squares that lie completely within the region. For
the upper estimate, count all the squares that intersect the region or its boundary. In both
cases just count whole squares—don’t estimate fractions of squares. Based on the areas of
the individual squares, obtain upper and lower estimates of the area of the region in common
units, such as square inches or square centimeters. Use grids of different sizes. What do you
expect will happen to these two estimates as the grids involve smaller and smaller squares?
Write a precise statement about how this method might be used to estimate the area to any
degree of accuracy desired.

Exercise 3.11 What happens if you use the above procedure to estimate the area of the
following subset of the plane?
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Exercise 3.12 What happens if you use the above procedure to estimate the area of a line
segment?

Exercise 3.13 Let S be the set of all points (x, y) such that 0 ≤ x ≤ 1, 0 ≤ y ≤ 1, and x
and y are both rational numbers. Explain why the above method will not work to obtain a
measurement for the area of S.

Exercise 3.14 Look up the method of determining the area of a region using Riemann
sums. How does this relate to the above exercises?

Exercise 3.15 Discuss how you might estimate the area of a continent on the surface of the
earth. What problems do you encounter when you try to use the method of Exercise 3.9?
How might you overcome them?

Exercise 3.16 How can we measure the lengths of curves in “real life?” There are devices
consisting of wheels with some sort of dial that you can roll over a map to estimate distances,
and larger versions that you can roll in front of you on, e.g., paths, to measure distance (what
are these things called?). You can also estimate the distance that you walk by wearing a
pedometer.

Here is another way to estimate the length of a curve on a map, using a simple device
called a longimeter. On a transparent sheet of plastic create a square grid, each square
having side length of, say 1 mm. Superimpose this grid on your curve in three different
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orientations, differing one from the other by a rotation of 30◦. In each of the three cases,
count how many squares the curve passes through. Let the sum of these three numbers be
E. Then an estimate of the length of the curve is E/3.82 mm.

In the example below, I rotated the figure rather than the grid. Each square has side
length 0.25 in. The sum E is 16 + 16 + 15 = 47, so the estimate of the length of the curve
is 47/3.82 ≈ 12.30 units of length 0.25 in, or 3.07 in.

Research question: Read the reference below and try to figure out why this method works.
In particular, where does the number 3.82 come from? (This is not explicitly explained in
the book.)

Reference: H. Steinhaus, Mathematical Snapshots, Oxford University Press, New York,
1989, pp. 105–107.

Exercise 3.17 What is a planimeter and what does it have to do with measuring areas of
irregular figures? Research question: Why does it work?

3.3 Fractals

Exercise 3.18 The notion of “length” of certain naturally occurring objects can, however,
be tricky, and can lead one into the notion of fractals. The following quote comes from a
book by Mandelbrot. Read this quote and then explain how you think measurements of
lengths of coastlines are calculated in practice.
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To introduce a first category of fractals, namely curves whose fractal dimension
is greater than 1, consider a stretch of coastline. It is evident that its length is at
least equal to the distance measured along a straight line between its beginning
and its end. However, the typical coastline is irregular and winding, and there is
no question it is much longer than the straight line between its end points.

There are various ways of evaluating its length more accurately. . . The result
is most peculiar: coastline length turns out to be an elusive notion that slips
between the fingers of one who wants to grasp it. All measurement methods
ultimately lead to the conclusion that the typical coastline’s length is very large
and so ill determined that it is best considered infinite. . . .

Set dividers to a prescribed opening ε, to be called the yardstick length, and walk
these dividers along the coastline, each new step starting where the previous step
leaves off. The number of steps multiplied by ε is an approximate length L(ε).
As the dividers’ opening becomes smaller and smaller, and as we repeat the
operation, we have been taught to expect L(ε) to settle rapidly to a well-defined
value called the true length. But in fact what we expect does not happen. In the
typical case, the observed L(ε) tends to increase without limit.

The reason for this behavior is obvious: When a bay or peninsula noticed on
a map scaled to 1/100, 000 is reexamined on a map at 1/10, 000, subbays and
subpeninsulas become visible. On a 1/1, 000 scale map, sub-subbays and sub-
subpeninsulas appear, and so forth. Each adds to the measured length.

—B.B. Mandelbrot, “How Long is the Coast of Britain?”, The Fractal Geometry
of Nature, W.H. Freeman and Company, New York, 1983, Chapter 5, p. 25.

Exercise 3.19 The Snowflake Curve is an example of a fractal. Begin with an equilateral
triangle. Let’s assume that each side of the triangle has length one. Remove the middle
third of each line segment and replace it with two sides of an “outward-pointing” equilateral
triangle of side length 1/3. Now you have a six-pointed star formed from 12 line segments
of length 1/3. Replace the middle third of each of these line segments with two sides of
outward equilateral triangle of side length 1/9. Now you have a star-shaped figure with 48
sides. Continue to repeat this process, and the figure will converge to the “Snowflake Curve.”
Shown below are the first three stages in the construction of the Snowflake Curve.
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1. In the limit, what is the length of the Snowflake Curve?

2. In the limit, what is the area enclosed by the Snowflake Curve?

3.4 Constant Area, Changing Perimeter

Exercise 3.20 Solve Problem 3.2 of Covering and Surrounding, in which students make
new shapes starting from a given rectangle, cutting off a piece from one end and gluing it on
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the other end. It is clear that the area does not change. What happens to the perimeter?

Exercise 3.21 Investigation 3 of Covering and Surrounding asks students to make rectan-
gles out of a fixed number n of squares, and determine which rectangle has the smallest
and which rectangle has the largest perimeter—see the Mathematical Reflections questions.
Carry out some experiments and make some conjectures for the answers to these questions.

Exercise 3.22 Let’s consider the previous problem further. Suppose a farmer wants to
enclose a rectangular garden of 120 square feet with fencing. If one side of the rectangle is
x feet, what must the adjacent side be? What must the perimeter P be? Graph P as a
function of x. Estimate the value of x for which P is minimum. How does this help support
your conjectured answers to the previous problem?

Exercise 3.23 Continuing with the previous problem, take the derivative of the function P
with respect to x. Determine precisely when P is decreasing and when P is increasing. Use
your results to determine the rectangle of minimum and of maximum perimeter when the
side lengths are required to be

1. positive integers.

2. positive real numbers.

Exercise 3.24 A farmer wishes to enclose a rectangular garden of 1000 square meters with
fencing. What is the minimum length of fence needed to do this? (It is not required that
the sides of the rectangle are integers).

Exercise 3.25 Repeat Exercise 3.24 if the area is A square meters.

Exercise 3.26 Repeat Exercise 3.24 if the area is A square meters and one side of the
garden is along a river, so that only three sides of fencing are required.
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Exercise 3.27 Repeat Exercise 3.24 if the area is A square meters and the garden is in the
shape of a rectangle with additional fencing down the middle dividing it into two congruent
rectangles.

Exercise 3.28 Repeat Exercise 3.24 if the area is A square meters and the garden is in the
shape of a rectangle with two rows of additional fencing down the middle dividing it into
three congruent rectangles.

Exercise 3.29 Repeat Exercise 3.24 if the area is A square meters and the garden is in the
shape of a rectangle with k rows of additional fencing down the middle dividing it into k +1
congruent rectangles.

Exercise 3.30 Suppose you have 120 cubes, and you want to arrange them into an a×b×c
rectangular solid. What choices of positive integers a, b, c would give you the solid with the
maximum surface area? With the minimum surface area? Make some conjectures about
what happens in general.

3.5 Constant Perimeter, Changing Area

Exercise 3.31 Investigation 4 of Covering and Surrounding asks students to make rectan-
gles with a fixed perimeter and side lengths that are positive integers, and determine which
rectangle has the smallest and which rectangle has the largest area—see the Mathemati-
cal Reflections questions. Carry out some experiments and make some conjectures for the
answers to these questions.
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Exercise 3.32 Let’s consider the previous problem further. Suppose a farmer wants to
enclose a rectangular garden with a perimeter of 99 feet of fencing. If one side of the
rectangle is x feet, what must the adjacent side be? What must the area A be? Graph A
as a function of x. Estimate the value of x for which A is maximum. How does this help
support your conjectured answers to the previous problem?

Exercise 3.33 Here is another algebraic approach to the previous problem. Let the sides
of the rectangle be 99

4
− z and 99

4
+ z. What is the area? For what value of z will the area

be maximized?

Exercise 3.34 Continuing with Exercise 3.32, take the derivative of the function A with
respect to x. Determine precisely when A is decreasing and when A is increasing. Use
your results to determine the rectangle of minimum and of maximum perimeter when the
side lengths are required to be positive integers. When the side lengths can be positive real
numbers.

Exercise 3.35 A farmer wishes to enclose a rectangular garden with 40 meters of fencing.
What is the maximum area that he can enclose?

Exercise 3.36 Repeat Exercise 3.35 if the length of fencing is L meters.

Exercise 3.37 Repeat Exercise 3.35 if the length of fencing is L meters and one side of the
garden is along a river, so that only three sides of fencing are required.

Exercise 3.38 Repeat Exercise 3.35 if the length of fencing is L meters and the garden
is in the shape of a rectangle with additional fencing down the middle dividing it into two
congruent rectangles.

Exercise 3.39 Repeat Exercise 3.35 if the length of fencing is L meters and the garden is
in the shape of a rectangle with two rows of additional fencing down the middle dividing it
into three congruent rectangles.

Exercise 3.40 Repeat Exercise 3.35 if the length of fencing is L meters and the garden is
in the shape of a rectangle with k rows of additional fencing down the middle dividing it
into k + 1 congruent rectangles.

Exercise 3.41 In Exercise 3.25 you proved that of all rectangles with a given area, the
square has the minimum perimeter. On the other hand, in Exercise 3.36 you proved that of
all rectangles with a given perimeter, the square has the maximum area. These problems
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are in a certain sense duals of each other. Complete the following sketch of a proof, showing
how the solution to Exercise 3.36 can be used to solve Exercise 3.25.

You are given an area A, and wish to prove that of all rectangles with area A, the square
has the minimum perimeter. Let R be a rectangle of area A that is not a square. Let P
be the perimeter of R. Construct a square S having perimeter R. Let A′ be the area of
S. What can you say about the relative sizes of A and A′? Now rescale S until you have a
square S ′ with area A. Let P ′ be the perimeter of S ′. What can you say about the relatives
sizes of P and P ′? Finish up the argument.

Exercise 3.42 You have seen how calculus can be used to solve some optimization problems.
In fact, you may have solved some of these problems already when you took calculus. Here
is another problem with some potential practical value. A soda can is in the shape of a
cylinder (with top and bottom) and has a volume of 355 mL. What radius and height should
the can have to minimize its surface area?

Exercise 3.43 Look up the statement of the Isoperimetric Problem and write a short de-
scription of this problem and its solution in your own words. What does this have to do
with Investigations 3 and 4 of Covering and Surrounding?

3.6 Areas of Polygonal Regions

Exercise 3.44 In Investigation 5 of Covering and Surrounding students learn the various
area formulas of shapes such as triangles and parallelograms by dissection; i.e., if one polygon
can be cut up into a finite number of smaller polygons and reassembled into another (with
the interiors of the component pieces never overlapping), then the two polygons (which are
called equidissectable) have the same area. What basic properties of area are being used in
these arguments?

Exercise 3.45 In the next few exercises we will work through a development of some of
these area formulas. We will assume that the area of a square of side length s is s2, and two
equidissectable polygons have the same area.

Derive the formula for the area of an a × b rectangle from the diagram below.
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Exercise 3.46 Here is a harder challenge: Show that any rectangle can be dissected and
reassembled into a square. Suggestion: First try to solve the problem for a × b rectangles
for which a ≥ b but a ≤ 4b.

Exercise 3.47 Derive the formula for the area of the triangle below.

Exercise 3.48 Derive the formula for the area of the triangle below.

Exercise 3.49 Derive the formula for the area of the parallelogram below.
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Exercise 3.50 Derive the formula for the area of the parallelogram below.

Exercise 3.51 Derive the formula for the area of a trapezoid with base lengths b1 and b2,
and height h. Explain why your formula works for all trapezoids, such as the ones below.

Exercise 3.52 Derive a formula for the area of a regular polygon with perimeter p and
apothem a. (The apothem is the line segment joining the center of the polygon with the
midpoint of one of its sides.)
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Exercise 3.53 Construct many polygonal regions whose vertices lie on the vertices of a
grid—call such regions integral polygons. For each region determine its area A, and also
determine the number I of grid points that lie completely inside each region and the number
B of grid points that lie on the boundary of each region. (A geoboard or Wingeom may be
helpful in doing this. There is also a geoboard program included on the TI-73 calculator.)

1. Guess a formula for the area A in terms of I and B and test your conjecture on more
examples.

2. Prove that your formula holds for rectangles having sides parallel to the coordinate
axes.

3. Prove that your formula holds for right triangles having the two legs parallel to the
coordinate axes.

4. Assume that P is an integral polygon dissected into two integral polygons P1 and P2

meeting along a common edge. Prove that if the formula holds for two of P, P1, P2,
then it holds for the third one as well.

5. Use the diagram below to prove that the formula holds for any triangle �ABC.

50



6. Prove that the formula holds for any integral polygon. You may use the theorem that
that any polygonal region can be dissected into triangles using some of its diagonals.

3.7 Triangles, Area, and Trigonometry

Exercise 3.54 In Investigation 6 of Covering and Surrounding, students investigate design-
ing triangles under constraints, and further explore areas and perimeters of triangles. Earlier
we have been reminded of some triangle congruence criteria: SSS, SAS, and ASA, for ex-
ample. In the case of SSS we have seen a formula for the area of a triangle in terms of the
lengths of its three sides—Exercise 2.51. Now let’s put some algebra and trigonometry to
use to determine other formulas for the area of a triangle. In this problem we will use the
triangle pictured below. In this triangle all angles have measure less than 90◦; however, the
results hold true for general triangles.

The lengths of BC, AC and AB are a, b and c, respectively. Segment AD has length c′

and DB length c′′. Segment CD is the altitude of the triangle from C, and has length h.

a

A

C

BD

b
h

c

c’ c’’

The usual formula for the area of a triangle is 1
2
(base)(height), as you have recently

confirmed.

1. Prove that area (�ABC) = 1
2
bc sin A.

2. What is a formula for area (�ABC) using sin B? Using sin C? (Note: you will have
to use the altitude from A or B).

3. What is the relationship of these formulas to the SAS congruence criterion?

51



Exercise 3.55 Using the same triangle, the Law of Sines is:

sin A

a
=

sin B

b
=

sin C

c
.

The result holds for arbitrary triangles, but we shall prove it for our triangle �ABC.

1. We showed that the area of this triangle was given by three different formulas. What
are they?

2. From these three formulas, prove the Law of Sines.

Exercise 3.56 Using the above triangle, the Law of Cosines is:

a2 = b2 + c2 − 2bc cos A.

1. Show that c′ = b cos A.

2. Verify that c′′ = c − c′.

3. Verify that h2 = b2 − (c′)2.

4. Apply the Pythagorean Theorem to triangle �CDB, then use the facts above to make
the appropriate substitutions to prove the Law of Cosines.

5. What happens when you apply the Law of Cosines in the case that � A is a right angle?

Exercise 3.57 Suppose for a triangle you are given the lengths of the three sides. How can
you determine the measures of the three angles?

Exercise 3.58 Suppose for a triangle you are given the lengths of two sides and the measure
of the included angle. How can you determine the length of the other side, and the measures
of the other two angles?

Exercise 3.59 Suppose for a triangle you are given the measures of two angles and the
length of the included side. How can you determine the measure of the other angle, and the
lengths of the other two sides?
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Exercise 3.60 Assume that you have triangle �ABC such that the coordinates of the
three (distinct) points A, B, and C are (0, 0), (x1, y1), and (x2, y2), respectively. The Law
of Cosines can be used to prove that

cos A =
x1x2 + y1y2√

x2
1 + y2

1

√
x2

2 + y2
2

.

Use the Law of Cosines to prove this formula. Recall that the length of a line segment

joining points (x1, y1) and (x2, y2) is
√

(x2 − x1)2 + (y2 − y1)2.

Exercise 3.61 Referring again to the triangle �ABC, we can prove another area formula.

area (�ABC) =
1

2
|x1y2 − x2y1|

Use area (�ABC) = 1
2
bc sin A, the cosine formula from the previous exercise, and sin2 A+

cos2 A = 1 to prove this formula.

Exercise 3.62

1. Consider triangle �ABC in the figure below. First, rescale point C by a positive
number k to get a point C ′ = (x′

2, y
′
2) on the same circle as B. Use rectangles to show

that x1y
′
2 > x′

2y1.
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2. Now use algebra to show that x1y2 > x2y1.

3. Conclude that the area of triangle �ABC is 1
2
(x1y2 − x2y1).

(In fact, this formula is true as long as the angle (with measure at most 180 degrees) between
AB and AC occurs as a counterclockwise rotation from AB toward AC.)

Exercise 3.63 Consider any simple polygonal region (the boundary does not cross itself)
in the plane, and assume that the vertices occurring in counterclockwise order around the
perimeter have coordinates P1(x1, y1), P2(x2, y2), . . . , Pn(xn, yn). It turns out that the area
of this region is given by

1

2
[(x1y2 − x2y1) + (x2y3 − x3y2) + · · · + (xn−1yn − xnyn−1) + (xny1 − x1yn)].

Can you explain why this formula works?

3.8 Spherical Areas

In working on the problems in this section, it will help to have some Lénárt spheres or other
spherical surfaces that you can draw on.

Exercise 3.64 What is the surface area of a sphere of radius r?

Exercise 3.65 What is the area of a lune (two-sided polygon formed by two half-great
circles joining two antipodal points) on a sphere?

Exercise 3.66 Consider the three circles A,B,C below. Note that area (A ∪ B ∪ C) does
not equal area (A) + area (B) + area (C). Find an appropriate formula.
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Exercise 3.67 What is the formula for the area of a spherical triangle T on a sphere?
Suggestion: Describe the triangle as the intersection of three hemispheres A,B,C, with
angles between them being the angles of the triangle itself, with measures a, b, c.
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Notice that the union of these three circles covers the sphere except for a spherical triangle
T ′ opposite T .
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Exercise 3.68 Prove that two spherical triangles having congruent corresponding angles
must have the same area. So, unlike triangles in the plane, we cannot have two triangles of
different sizes with congruent corresponding angles.

Exercise 3.69 What is the area of a spherical polygonal region with n sides?

3.9 Area of a Circle

Exercise 3.70 Investigation 7 of Covering and Surrounding explores the concepts of cir-
cumference and area of a circle. It is a theorem that the ratio of the circumference to the
diameter is the same for any circle in the plane. Explain why this leads to a definition of
the number we refer to as π.

Exercise 3.71 Suppose in a circle of radius r an arc is cut by a central angle of measure α.
Explain why the length s of this arc is given by s = rα, where α is measured in radians.

Exercise 3.72 The kilometer was first defined as 1
10,000

of the distance from the North Pole

to the equator of the Earth. (Can you find a reference that verifies this statement?)

1. What is the circumference of the Earth in kilometers? In miles?

2. What is the radius of the Earth in kilometers? In miles?

3. Research question: What is the current official definition of a kilometer and a mile?

Exercise 3.73 Cut up a circle into very thin pie-shaped wedges with their points meeting
at the center of the circle. Explain how to use this to guess the formula for the area of a
circle in terms of its radius.

Exercise 3.74 Cover a circle with concentric circles of string as shown in the diagram below.
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Now cut the circle along a radius and unroll the pieces of string (the lengths of strings in
the following diagram do not correctly correspond to the lengths in the previous diagram,
but it conveys the idea.)

Explain how to use this to guess the formula for the area of a circle in terms of its radius.

Exercise 3.75 Look at ACE Question 17 in Investigation 7 of Covering and Surrounding.
Determine exact formulas for the areas of the following figures, and, except for (5), a decimal
approximation.
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1. An equilateral triangle of perimeter 60.

2. A square of perimeter 60.

3. A regular pentagon of perimeter 60. You will probably need to use some trigonometry.

4. A regular hexagon of perimeter 60.

5. A regular n-gon of perimeter 60. You will need to use some trigonometry.

6. A circle of perimeter 60.

Use a graphing calculator or Winplot to graph the formula you obtained for the area of the
n-gon as a function of n and verify that it appears to approach the area of the circle as n
approaches infinity.

Exercise 3.76 From the above you may be convinced that of all regions with a given perime-
ter, the circle has the maximum area. It also turns out that of all regions with a given area,
the circle has the minimum perimeter. Prove the first fact from the second.

Exercise 3.77 Problem 7.4 of Covering and Surrounding asks students to estimate how
many squares of side length r together approximate the area of a circle of radius r, providing
one motivation for the number π. What happens if you compare the volume of a “radius
cube”—a cube of side length r—with the volume of a sphere of radius r? Why?

Exercise 3.78 Practice using Wingeom to measure various elements of a circle.
Start Wingeom and use “Window→2-dim” to open a two-dimensional window. Use
“Btns→Segments” and the right mouse button to construct two points, A and B. Use
“Circle→Radius-center. . . ” to construct a circle with center A through the point B (be sure
to click the dot next to “circle through” in the dialog box. Use “Meas” to open a dialog
box. Type “AB” and press Enter to measure the radius, r. Type “[cir](AB)” to measure
the circumference, c. Type “[pie](AB)” to measure the area, a. Type “[cir](AB)/AB” to
calculate the ratio of the circumference to the radius. Type “[cir](AB)/AB^2” to calcu-
late the ratio of the circumference to the square of the radius. Continue in like manner to
calculate the following ratios:

1. c/r.

2. c/r2.

3. a/r.
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4. a/r2.

Now use “Btns→Drag vertices” to change to dragging mode, and then click and drag around
points A and B. What do you observe about the measurements? Explain your results.
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4 Ruins of Montarek

4.1 Making and Viewing Buildings

Exercise 4.1 In Investigation 1 of Ruins of Montarek students practice constructing build-
ings with cubes and representing them by certain two-dimensional drawings. In this activity
we will see how to view buildings using Wingeom.

Begin the program Wingeom and use “Window→3-dim” to open a three-dimensional
window. Use “File→Open” to open the file “Building1.1.wg3”, which is the building
described in Problem 1.1. Use the arrow keys to view the building from various viewpoints,
so that you can look straight on at the front, back, left, right, and top of the building.
Confirm that the front and back views are mirror images of each other, and that the right
and left views are mirror images of each other.

Exercise 4.2 Begin the program Wingeom and use “Window→3-dim” to open a three-
dimensional window. Use “File→Open” to open the file “Building1.6.1.wg3”. Use the
arrow keys to view the building from various viewpoints, look at the base plans of Problem 1.6
of Ruins of Montarek, and identify which plan corresponds to this building.

Repeat this exercise with files “Building1.6.2.wg3”, “Building1.6.3.wg3”, and
“Building1.6.4.wg3”.

Exercise 4.3 In what ways is it easier or harder to study a building with Wingeom as
opposed to with a physical model of cubes?

Exercise 4.4 In Problem 1.2 of Ruins of Montarek students practice reflecting polygonal
shapes in a mirror line. In this activity we will see how to do this with Wingeom.

Begin the program Wingeom and use “Window→2-dim” to open a two-dimensional win-
dow.

1. Use “File→Open” to open the file “Reflection1.2.wg2”. You will see a reproduction
of one of the figures in Problem 1.2. Use “Btns→Drag vertices” to select dragging
mode. Click and drag various points on the polygons and on the mirror line to observe
how the reflection is maintained.

2. Click on the upper right corner to close the above file (but do not save the changes
you have made to the file).

3. Use “Window→2-dim” to open a new two-dimensional window.
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4. Use “Btns→Segments” to select segment mode. Click with the right button to mark
some points. Click and drag with the left button to connect various points with line
segments.

5. Use “Btns→Lines” to select line mode. Click with the right button to mark two points
for your mirror line, and then click and drag with the left button from one point to
the other to construct a line.

6. Select “Transf→Mirror” to open up a dialog box. In the box marked “vertices” type in
the list of vertices you wish to reflect. You can type them in as a list (e.g., ABCDEF), or
as a range (e.g., A-F). In the box marked “in mirror” type two vertices on your mirror
line. Click “draw” to apply the reflection.

7. Select “Btns→Drag vertices” to return to dragging mode. Now drag the points around
and watch the figure change!

8. What is the definition of the reflection of a point in a line?

Exercise 4.5 In this exercise we discuss how to construct some buildings with Wingeom.
The general procedure will be to construct a cube with vertices A–H. The point A will sit
at the origin, where the x-, y-, and z-axes meet. Then we will make copies of the cube by
translating the corner point A to points at other locations.

Begin the program Wingeom and use “Window→3-dim” to open a three-dimensional
window.
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1. Use “Units→Polyhedral→Regular→Cube. . . ”, select edge length 1, and click “ok”, to
draw a cube. The vertices will automatically be labeled A through H. If you cannot
see the labels, type “Ctrl-L” or use “View→Labels→Letters on/off” to turn the labels
on. You cannot see the point A from this viewpoint—it’s on the back of the cube.
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2. Use “View→Axes→Axes” to see the x-, y-, and z-axes.
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3. Let’s make a new cube translated one unit in the direction of the positive x-axis. Use
“Transf→Translate. . . ” to open up a dialog box. In the box labeled “vertices” enter
“A-H” (the vertices of our first cube). In the box labeled “by the multiple” enter “1”.
In the box “of vector” enter “AB”. This will have the effect of moving the cube so that
the corner previously at location A will move to location B. Click “ok”. The program
may be slow in responding, so be patient!
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4. Now let’s make a new cube translated one unit in the direction of the positive y-axis.
Follow the same steps as above, entering “A-H”, “1”, and “AD”.
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5. Now let’s make a new cube with corner A moved to point D′. Follow the same steps
as above, entering “A-H”, “1”, and “AD’ ”.
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6. Finally let’s put a cube on top of the third one we constructed. Follow the same steps
as above, entering “A-H”, “1”, and “AH”.

7. You can look at the building from various viewpoints by using the arrow keys, but it
will be faster if you turn off the axes first by using “View→Axes→Axes” again.

8. You can color the various faces of the cubes using “Edit→Linear elements. . . ”. This
opens a dialog box. For “item” you can enter the vertices (in order) for one of the
squares, click “color”, and then click on a specific color. Or you can repeatedly click
“item” to cycle through the various polygons in your figure, and click the desired color
for each one.

Exercise 4.6 Use Wingeom to construct the building described in Problem 2.1A of Ruins
of Montarek.

67



4.2 Isometric Drawings

Exercise 4.7 Problem 4.1 of Ruins of Montarek asks students to draw a cube in two dif-
ferent ways on isometric dot paper.

1. Why are there only two possible ways?

2. Suppose each of the faces of the cube is colored with a different color. Now how many
ways are there to draw the cube?

3. What does the answer to the previous question have to do with the answer to Exer-
cise 2.94?

Exercise 4.8 Fasten two cubes together face to face, and hold them in front of you in
various ways. How many ways are there to draw the structure on isometric dot paper?

Exercise 4.9 Fasten three cubes together face to face to form an “L”, and hold them in
front of you in various ways. How many ways are there to draw the structure on isometric
dot paper?
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Exercise 4.10 Problem 4.3 of Ruins of Montarek asks students to find the number of ways
of drawing the following structure on isometric dot paper. Solve this problem.

Exercise 4.11 ACE Questions 7 and 8 of Investigation 5 of Ruins of Montarek ask students
to find all the possible views of two more structures. Solve these two problems.

Exercise 4.12 Use Wingeom to construct the structure studied in Exercise 4.10. How many
of the different isometric views can you create using Wingeom, turning the object around
using the arrow keys? Can you achieve them all? Why or why not?

Exercise 4.13 Find a relationship between the number of direct symmetries of the structure
(number of indistinguishable different ways to place it on the table, not using reflections)
and the number of ways to draw the structure on isometric dot paper.

Exercise 4.14 Armed with your answers to the previous exercises, find cubical structures
for which the number of ways to draw them on isometric dot paper is:

1. 2.

2. 4.

3. 6.

4. 8.

5. 12.

6. 16.

7. 24.

8. 48.
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4.3 Scaling Buildings

Exercise 4.15 In ACE Question 9 of Investigation 5 of Ruins of Montarek students are
asked to examine volumes and perimeters of various buildings. In this exercise we will see
how scaling affects various properties of a building. Study also Investigation 6 of Filling and
Wrapping. Consider the figure below.

The first building, B1, on the left, consists of four cubes. The second building, B2, on the
right, is twice as large, in the sense that that every linear distance has been doubled—the
distance between every pair of corresponding points is now twice as large. We say that the
second building is obtained from the first by applying a scaling factor of 2.

1. Construct these two buildings with a set of cubes (you can even use sugar cubes). Now
construct a third building, B3, that is three times as large as B1 in the sense described
above. We say that the third building is obtained from the first by applying a scaling
factor of 3.

2. We might be interested in planting a narrow flower bed around the bases of the build-
ings. What are the perimeters, P1, P2, P3, of the base outlines of the three buildings?
What is the relationship among these three perimeters? Can you explain why this
must be so?

3. We might be interested in painting the sides and the roofs of the buildings. How many
square units of surface area, A1, A2, A3, do we need to paint for each building? What
is the relationship among these three areas? Can you explain why this must be so?

4. We might be interested in the amount of living space in the buildings. How many
cubic units of volume, V1, V2, V3, does each building contain? What is the relationship
among these three volumes? Can you explain why this must be so?
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5. Compare the ratios P3/P1, A3/A1, and V3/V1. Can you explain your results?

6. Compare the ratios P3/P2, A3/A2, and V3/V2. Can you explain your results? What
scaling factor must you use to scale building B2 up to the size of building B3?

Exercise 4.16

1. Roughly speaking, the ability of a warm-blooded organism to generate heat is propor-
tional to its volume, and the ability to radiate heat is proportional to its surface area.
A well-designed organism must keep these two processes in balance so that it does
not generate more or less heat than it radiates. If such an organism is scaled up by a
scaling factor of 10, by what factor is its ability to generate heat multiplied? By what
factor is its ability to radiate heat multiplied? Why does this help explain why birds
eat much more in proportion to their size than humans?

2. Roughly speaking, the weight of an organism is proportional to its volume, and the
strength of its bones is proportional to the cross-sectional area of the bones. A well-
designed organism must have bones strong enough to support its weight. If such an
organism is scaled up by a scaling factor of 5, by what factor is its weight multiplied?
By what factor is the strength of its bones multiplied? Why does this help explain
why elephants have legs that are proportionately much wider than those of humans?

3. For a nice follow-up, read the essay On Being the Right Size by J.B.S. Haldane,
http://irl.cs.ucla.edu/papers/right-size.html.

4.4 Constructing Buildings with POV-Ray

Exercise 4.17 POV-Ray is free software that can be downloaded from
http://www.povray.org. In this exercise we will see how to construct buildings with
POV-Ray to produce beautiful, more realistic, images than Wingeom.

As in one of the activities with Wingeom, we construct our building by first constructing
a single cube, and then making copies of it in various locations by translating it. Unlike
in Wingeom, in which you specify the translation by a vector with a starting point and an
ending point, in POV-Ray you specify the translation by three numbers.

For example, the translation 〈1, 3, 4〉 means “move the cube 1 unit in the direction of the
positive x-axis, followed by 3 units in the direction of the positive y-axis, followed by 4 units
in the direction of the positive z-axis”.

This is all you need to know. The POV-Ray file has other stuff in it that you do not need
to change or worry about (unless you later want to!). You can concentrate on changing the
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part of the file in which the cubes are translated, and you can save yourself a lot of work by
using “copy and paste”.

Here is an example of a POV-Ray file, called “Cubes.pov”, which you can open from
POV-Ray using “File→Open File”. Skip down to the bottom of the file to see where the
cubes are defined.

#include "colors.inc"

#include "woods.inc"

#include "stones.inc"

#include "metals.inc"

#include "golds.inc"

#include "glass.inc"

//Place the camera

camera {

sky <0,0,1> //Don’t change this

direction <-1,0,0> //Don’t change this

location <10,10,5> //Change this if you want to move the camera to

//a different point

look_at <0,0,0> //Change this if you want to aim the camera at

//a different point

right <-4/3,0,0> //Don’t change this

angle 30 //Change this angle to make the view narrower

//or wider

}

//Place a light

light_source {

<10,-10,10> //Change this if you want to put the light at a

//different point

color White*3

}

//Set a background color

background { color White*2 }

//Create a "floor"

plane {
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<0,0,-1>,0

texture { T_Silver_1A }

}

//Create a box that extends between the 2 specified points

#declare mycube = box {

<0,0,0> // one corner position <X1 Y1 Z1>

<1,1,1> // other corner position <X2 Y2 Z2>

}

//Change cubes and their locations below this point.

object { mycube texture {T_Stone32} }

object { mycube translate <1,0,0> texture {T_Stone32} }

object { mycube translate <0,1,0> texture {T_Stone32} }

object { mycube translate <0,2,0> texture {T_Stone32} }

object { mycube translate <0,1,1> texture {T_Stone32} }

The building itself is described in just the last five lines of the file, so concentrate on this
first. The first cube is not translated anywhere, and sits with one of its vertices at the origin,
where the x-, y-, and z-axes meet.

The second cube is translated 1 unit in the direction of the positive x-axis.
The third cube is translated 1 unit in the direction of the positive y-axis.
The fourth cube is translated 2 units in the direction of the positive y-axis.
The fifth cube is translated 1 unit in the direction of the positive y-axis, and then 1 unit

in the direction of the positive z-axis.
This is what the building looks like when constructed and rendered with POV-Ray.

Notice both the shadows and the reflection in the shiny floor! (This image is in color and
may not photocopy well).
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To create the image from the file, use the pull-down menu in the upper left corner to
select “[640×480, AA 0.3]” (you may change this to get different sizes of output) and then
use “Render→Start Rendering”.

Make a copy of the file “Cubes.pov” under a new name. Change the locations of the
cubes by changing the translation vectors in the lines at the end of the file, and “copy and
paste” these lines to add more cubes of your choice.

Now the fun really begins! Change “T Stone32” and “T Silver 1A” to other textures—see
the list in the file “POVRayTextures.doc”.

POV-Ray can do a whole lot more, including entire animated movies, but this gives
you a taste. Take a look at some of the stunning pictures on the POV-Ray website. If
your students wonder what it’s like to design a video game, here is a way to bring in some
geometry. One student in Lexington, Lukas DiBeneditto, used another program to create a
virtual model of the entire Tates Creek High School in Lexington, Kentucky, that you could
walk through on the computer.
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4.5 Counting with Ziggurats

Exercise 4.18 In Investigation 5 of Ruins of Montarek students solve some problems involv-
ing ziggurats. In Problem 5.1 Follow-Up the numbers of cubes in each layer are examined.
In this exercise we will work toward a formula for the total number of cubes in a ziggurat.

1. Explain why the number of cubes in a ziggurat with n layers is 1 + 4 + 9 + · · · + n2.

2. Define S2(n) = 1 + 4 + 9 + · · · + n2. Calculate S2(n) for small values of n.

3. Can S2(n) be described by a linear function, S2(n) = an + b? Why or why not?

4. Can S2(n) be described by a quadratic function, S2(n) = an2 + bn + c? Why or why
not?

5. Can S2(n) be described by a cubic function, S2(n) = an3 + bn2 + cn + d? Why or why
not?

6. When you have found a formula that you think works for S2(n), prove it by induction.

Exercise 4.19 Let’s derive a formula geometrically.

1. First consider the problem of determining a formula for the sum S1 = 1+2+3+· · ·+n.
Use the following figure to find such a formula:
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2. Now let’s find a three-dimensional analog to the above two-dimensional dia-
gram. Start Wingeom, open a three-dimensional window, and then open the file
“Cubedissect.wg3”. Use the arrow keys to examine the figure, and the slider bar
to move the pieces of the figure.

Use this to derive a formula for the number of cubes in a ziggurat with n layers,
S2 = 1 + 4 + 9 + · · · + n2.

4.6 Constructing Other Shapes

Exercise 4.20 In this exercise we will see how to define points in Wingeom using their
(x, y, z) coordinates, and then to make a polyhedron from them.

Begin the program Wingeom and use “Window→3-dim” to open a three-dimensional
window.
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1. We are going to make a square-based (“Egyptian”) pyramid. The base will consist of
four points A,B,C,D arranged in a square, and they will each be joined to the apex E.
Use “Point→Coordinates (absolute). . . ” to open a dialog box. Specify the x, y, and
z coordinates to be “1”, “1”, and “0” to construct the point (1, 1, 0), which Wingeom
will automatically label A. Click “mark”.

2. The dialog box remains open, so use it to define four other points (1,−1, 0), (−1,−1, 0),
(−1, 1, 0), and (0, 0, 1), which Wingeom will label B, C, D, and E, respectively. Close
the dialog box.

3. Use “Linear→Segment or face. . . ” to open another dialog box. Type in “ABCD” to
specify the polygon that is the base of the pyramid. When you type in a list of points
for a polygon, the order is important! Click “ok”. The square base should appear.

4. Now repeat the procedure for the four triangular polygons that are the sides of the
pyramid: ABE, BCE, CDE, and DAE.

5. You may now turn the pyramid around with the arrow keys, though you may wish to
use “View→Axes→Axes” first to turn off the axes if they are visible.

Exercise 4.21 You can construct polyhedra in POV-Ray by first defining a set of points by
their coordinates, then defining a set of polygons by listing their vertices (though in POV-
Ray you must repeat the first vertex again at the end of the list), and then taking the union
of the polygons and giving them texture. This may seem a bit complicated, so you probably
should study a sample file to see how it is done.

For an example, study the end of the file “Pyramid.pov”, which produces the following
picture:
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#include "colors.inc"

#include "woods.inc"

#include "stones.inc"

#include "metals.inc"

#include "golds.inc"

#include "glass.inc"

//Place the camera

camera {

sky <0,0,1> //Don’t change this

direction <-1,0,0> //Don’t change this

location <10,5,5> //Change this if you want to move the camera to

//a different point

look_at <0,0,0> //Change this if you want to aim the camera at

//a different point

right <-4/3,0,0> //Don’t change this

angle 20 //Change this angle to see more or less of the

78



//scene

}

//Place a light

light_source {

<10,-10,9> //Change this if you want to put the light at a

//different point

color White*3

}

//Set a background color

background { color White*2 }

//Create a "floor"

plane {

<0,0,-1>,0

texture { T_Stone2 }

}

//Define the coordinates of the five vertices

#declare p1 = <1,1,0>;

#declare p2 = <1,-1,0>;

#declare p3 = <-1,-1,0>;

#declare p4 = <-1,1,0>;

#declare p5 = <0,0,1>;

//Define the polygons for each of the five sides.

//Notice that the last point must be a repetition of the first.

//The first number indicates how many points will be listed.

#declare f1 = polygon { 5, p1, p2, p4, p3, p1 }

#declare f2 = polygon { 4, p1, p2, p5, p1 }

#declare f3 = polygon { 4, p2, p3, p5, p2 }

#declare f4 = polygon { 4, p3, p4, p5, p3 }

#declare f5 = polygon { 4, p4, p1, p5, p4 }

//Define the pyramid to be the union of its faces.

#declare mypyramid = object { union {

object{f1}
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object{f2}

object{f3}

object{f4}

object{f5}

}

texture {T_Wood3}

}

//Show the pyramid

mypyramid

Exercise 4.22 Make a sketch of a cube and find a possible set of coordinates for each of its
eight vertices. Suggestion: Try to center it around the origin (0, 0, 0), and give one vertex
the coordinates (1, 1, 1).

Exercise 4.23 A regular tetrahedron is the polyhedron based on the space cluster (3, 3, 3).
Look at a model or sketch of a cube, and find a way to use some of its vertices to obtain the
vertices of a tetrahedron. There are two ways to do this. Draw a good sketch to illustrate
this.

Exercise 4.24 A regular octahedron is the polyhedron based on the space cluster (3, 3, 3, 3).
Construct a model, make a good sketch, and find convenient coordinates for its vertices.
Suggestion: Try to center it conveniently around the origin.

Exercise 4.25 A cuboctahedron is the polyhedron based on the space cluster (3, 4, 3, 4).
Construct a model, make a good sketch, and find convenient coordinates for its vertices.
Suggestion: Think about an easy way to “get” the cuboctahedron from a cube.

Exercise 4.26 A truncated tetrahedron is the polyhedron based on the space cluster
(3, 6, 6). Construct a model, make a good sketch, and find convenient coordinates for its
vertices.

Exercise 4.27 Here is a way to find coordinates for the vertices of a regular icosahedron.
Look at the diagram below.
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Begin with an octahedron. Let’s assume the coordinates of its vertices are (±1, 0, 0),
(0,±1, 0), (0, 0,±1), and that the points are labeled P1, . . . , P6 as indicated below. On each
of its twelve edges we place a new point Pij by dividing the edge PiPj into two unequal
parts. These new points become the twelve vertices of an icosahedron if they are placed
appropriately. The problem is to determine the location of the new points so that all of the
resulting triangles pictured are equilateral.

We can, for example, choose the point P61 to be closer to P6 than P1, but then we must
choose the point P36 to be closer to P3 than P6. Accordingly, we set P61 = P6 + t(P1 −P6) =
(0, 0,−1) + t(1, 0, 1) = (t, 0, t − 1) and P36 = P3 + t(P6 − P3) = (0, 1, 0) + t(0,−1,−1) =
(0, 1 − t,−t), and create similar formulas for the ten other new points. Then by setting
certain edge lengths of the icosahedron equal to each other, we can solve for t.

Fortunately, once we have found the coordinates for the icosahedron, those for the do-
decahedron are easier: we can choose the centers of each of the triangles of the icosahedron
to be the vertices of the dodecahedron.

Let’s break down the details a bit.

1. First, record the coordinates of the six vertices of the octahedron.

P1 (1, 0, 0)
P2 (−1, 0, 0)
P3 (0, 1, 0)
P4 (0,−1, 0)
P5 (0, 0, 1)
P6 (0, 0,−1)
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2. Now list the vertices of the icosahedron. There will be one for each edge of the octa-
hedron.

P13 P1 + t[P3 − P1] = (1, 0, 0) + t[(0, 1, 0) − (1, 0, 0)] = (1 − t, t, 0)

P14 P1 + t[P4 − P1] = (1, 0, 0) + t[(0,−1, 0) − (1, 0, 0)] = (1 − t,−t, 0)

P23

P24

P35

P36

P45

P46

P51

P52

P61

P62
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3. Calculate the lengths of the segments P35P36 and P35P13.

4. Set these two lengths equal to each other and solve for t. Simplify the expression for t
so that there are no square roots in the denominator.

5. You now know the coordinates for the vertices of the icosahedron. In order to display
it, for example, with Wingeom, you need to know the twenty polygons (which are all
triangles). List them. Two of them are P13P35P51 and P13P35P36.

Exercise 4.28

1. To get the vertices of the regular dodecahedron, for each of the twenty triangles above
you need to know its center. You can get this by adding the coordinates of its three
vertices, and dividing by 3. You might as well continue using the symbol t even though
by now we know its value. Let’s call the triangles Q1, . . . , Q20. Complete the table
below.
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Q1 P13P35P51
1
3
[(1 − t, t, 0) + (0, 1 − t, t) + (t, 0, 1 − t)] = (1

3
, 1

3
, 1

3
)

Q2 P13P35P36
1
3
[(1 − t, t, 0) + (0, 1 − t, t) + (0, 1 − t,−t)] = (1−t

3
, 2−t

3
, 0)

Q3

Q4

Q5

Q6

Q7

Q8

Q9

Q10

Q11

Q12

Q13

Q14

Q15

Q16

Q17

Q18

Q19

Q20
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2. Finally, list the twelve pentagons for the dodecahedron. Now you have enough infor-
mation to display this Platonic solid as well.

Exercise 4.29 Find eight vertices of the dodecahedron that form the vertices of an inscribed
cube—a cube that sits inside the dodecahedron. How many ways can you do this?

Exercise 4.30 Determine the coordinates of the vertices and the list of polygons for a
truncated icosahedron—a “soccer ball”—based on the space cluster (5, 6, 6).

Exercise 4.31 Use Wingeom or POV-Ray to display the polyhedra in Exercises 4.22–4.30.

Exercise 4.32 Here is the file “Shapes.pov”, which contains instructions for drawing a
collection of shapes to create the following picture. Study the instructions to see how they
describe the various shapes. Then design and draw your own “geometric still life”.

#include "colors.inc"

#include "woods.inc"
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#include "stones.inc"

#include "metals.inc"

#include "golds.inc"

#include "glass.inc"

//Place the camera

camera {

sky <0,0,1> //Don’t change this

direction <-1,0,0> //Don’t change this

location <10,10,5> //Change this if you want to move the camera

//to a different point

look_at <0,0,0> //Change this if you want to point the camera

//at a different point

right <-4/3,0,0> //Don’t change this

angle 70 //Change this angle to see more or less of the scene

}

//Place a light

light_source {

<10,-4,10> //Change this if you want to put the light at

//a different point

color White*2 //Multiplying by 2 doubles the brightness

}

//Set a background color

background { color White }

//Create a "floor"

plane {

<0,0,-1>, 0.0001

texture { T_Silver_3A } //You can change this texture if you want

}

//Box (rectangular prism) that extends between the 2 specified opposite points

box { <0,0,0> , <3,2,.8> texture {T_Stone8} }

//Sphere with specified center point and radius

sphere { <0,-3,1> , 1 texture {T_Stone1} }
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//Cone with specified center and radius of each end

cone { <0,4,0> , 2 , <0,4,3> , 0 texture {T_Stone2} }

//Cone with end caps removed

cone { <-2,0,1> , 1 , <-3,0,1/2> , 1/2 open texture {T_Stone3} }

//Cylinder with specified centers of each end and radius

cylinder { <4,0,0>, <4,0,1>, 1 texture {T_Stone4} }

//Cylinder with end caps removed

cylinder { <4,3,0>, <4,3,1>, 1 open texture {T_Stone5} }

//Pyramid

//Define the coordinates of the vertices

//In this case the points are the vertices of a regular hexagon and an apex

#declare p1 = <1,0,0>;

#declare p2 = <1/2,sqrt(3)/2,0>;

#declare p3 = <-1/2,sqrt(3)/2,0>;

#declare p4 = <-1,0,0>;

#declare p5 = <-1/2,-sqrt(3)/2,0>;

#declare p6 = <1/2,-sqrt(3)/2,0>;

#declare p7 = <0,0,2>;

//List the faces

//In each case the first number is one plus the number of vertices on

//the face

//List the points IN ORDER around the face, repeating the first point

//at the end

union{

polygon { 7, p1, p2, p3, p4, p5, p6, p1 } //This is the bottom

polygon { 4, p1, p2, p7, p1 } //This is one of the triangular sides

polygon { 4, p2, p3, p7, p2 }

polygon { 4, p3, p4, p7, p3 }

polygon { 4, p4, p5, p7, p4 }

polygon { 4, p5, p6, p7, p5 }

polygon { 4, p6, p1, p7, p6 }

texture {T_Stone6}

scale <2,2,2> //This doubles the size in every direction
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translate <2,-5,0> //This translates it to a different location

}

//Prism

//Define the coordinates of the vertices

//In this case the points are the vertices of two regular hexagons--

//one lower, and one upper

//You could also just type in decimal approximations

#declare p1 = <1,0,0>;

#declare p2 = <1/2,sqrt(3)/2,0>;

#declare p3 = <-1/2,sqrt(3)/2,0>;

#declare p4 = <-1,0,0>;

#declare p5 = <-1/2,-sqrt(3)/2,0>;

#declare p6 = <1/2,-sqrt(3)/2,0>;

#declare p7 = <1,0,1>;

#declare p8 = <1/2,sqrt(3)/2,1>;

#declare p9 = <-1/2,sqrt(3)/2,1>;

#declare p10 = <-1,0,1>;

#declare p11 = <-1/2,-sqrt(3)/2,1>;

#declare p12 = <1/2,-sqrt(3)/2,1>;

//List the faces

//In each case the first number is one plus the number of vertices on

//the face

//List the points IN ORDER around the face, repeating the first point

//at the end

union{

polygon { 7, p1, p2, p3, p4, p5, p6, p1 } //This is the bottom

polygon { 7, p7, p8, p9, p10, p11, p12, p7 } //This is the top

polygon { 5, p1, p2, p8, p7, p1 } //This is one of the rectangular sides

polygon { 5, p2, p3, p9, p8, p2 }

polygon { 5, p3, p4, p10, p9, p3 }

polygon { 5, p4, p5, p11, p10, p4 }

polygon { 5, p5, p6, p12, p11, p5 }

polygon { 5, p6, p1, p7, p12, p6 }

texture {T_Stone7}

scale <3/2,3/2,3/2> //This scales the object by a factor of 3/2

translate <6,-2,0> //This translates it to a different location

}
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5 Stretching and Shrinking

5.1 Congruence and Similarity

Stretching and Shrinking is concerned with the notion of similarity, but intimately related
to this is the understanding of the notion of congruence. The first few exercises help clarify
this notion.

Exercise 5.1 Are the following two figures congruent? Why or why not?

Exercise 5.2 Are the following two figures congruent? Why or why not?

Exercise 5.3 Are the following two figures congruent? Why or why not?
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Exercise 5.4 Are the following two figures congruent? Why or why not?

Exercise 5.5 Are the following two figures congruent? Why or why not?

Exercise 5.6 Are the following two figures congruent? Why or why not?
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Exercise 5.7 Are the following two figures congruent? Why or why not?

Exercise 5.8 Are the following two figures congruent? Why or why not?

Exercise 5.9 Let f be a function mapping the plane to itself. We call f a bijection if it
is one-to-one (i.e., an injection), and onto (i.e., a surjection). Suppose S1 and S2 are two
subsets of the plane. Use the notion of bijections to define the notion of congruence between
S1 and S2.

Exercise 5.10 An isometry is a distance-preserving bijection f of the plane to itself. To
say that f is distance-preserving means that the distance f(P )f(Q) between the points f(P )
and f(Q) equals the distance PQ between the points P and Q for all points P , Q in the
plane. Let us define two subsets S1, S2 of the plane to be congruent if and only if there is
an isometry f such that f(S1) = S2. Prove that if f is an isometry and A, B, C are any
three points in the plane, then m � f(A)f(B)f(C) = m � ABC.
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Exercise 5.11 If two triangles are congruent under this new definition, explain why they
are congruent under the old definition (see Exercise 2.38).

Exercise 5.12 Explain why the new definition of congruence can be applied to answer all
of the Exercises 5.1–5.8.

Exercise 5.13 Are the following two figures similar? Why or why not?

Exercise 5.14 Are the following two figures similar? Why or why not?

Exercise 5.15 What does it mean for two polygonal regions to be similar?

Exercise 5.16 Carefully draw four pentagons A, B, C, and D such that

1. A and B are congruent,

2. A and C are similar but not congruent, and
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3. A and D are not similar.

Exercise 5.17 Are the following two figures similar? Why or why not?

Exercise 5.18 Are the following two figures similar? Why or why not?

Exercise 5.19 Are the following two figures similar? Why or why not?
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Exercise 5.20 Create a definition of two subsets S1, S2 being similar using the notion of a
bijection.

Exercise 5.21 A similitude (or similarity transformation) is a bijection f of the plane to
itself such that there is a positive constant k for which f(P )f(Q) = kPQ for all points P , Q
in the plane. Let us define two subsets S1, S2 of the plane to be similar if and only if there
is a similitude f such that f(S1) = f(S2). Prove that if f is a similitude and A, B, C are
any three points in the plane, then m � f(A)f(B)f(C) = m � ABC.

Exercise 5.22 If two triangles are similar under this new definition, explain why they are
similar under the old definition.

Exercise 5.23 Explain why the new definition of similarity can be applied to answer all of
the Exercises 5.13–5.19.

5.2 Formulas for Isometries

Exercise 5.24 In Investigation 2 of Stretching and Shrinking students investigate the effects
of functions of the form

x2 = a1x1 + b1y1 + c1

y2 = a2x1 + b2y1 + c2

Let’s work in the other direction and derive formulas for functions that transform a shape
in certain ways.

Choose a partner. Construct two “L’s” composed of four squares as indicated below in
two different colors, say, green and red. One partner will place the two L’s on grid paper in
various ways, with vertices placed on grid points (they can even overlap!). The other will
find a formula for a function, in the above form, that describes an isometry that will map
the green L to the red L. Repeat this process several times, with partners changing roles.
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Exercise 5.25 Let’s express the functions found in Exercise 5.24 in the form

x2 = a1x1 + b1y1 + c1

y2 = a2x1 + b2y1 + c2

by listing the coefficients in a matrix like this:



a1 b1 c1

a2 b2 c2

0 0 1




This is handy because applying f to (x, y) corresponds to multiplying the matrix for f
by the column vector 


x
y
1


 .
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What common characteristics do you observe in the functions that you found?

Exercise 5.26 Suppose f1 and f2 are two functions with corresponding matrices M1 and
M2, respectively. Prove that the matrix for the composition function f2 ◦f1 (first performing
f1, then performing f2) is the product of the matrices M2M1.

Exercise 5.27 Determine the matrices for the following isometries:

1. Translation by the amount (p, q).

2. The identity isometry, f(x, y) = (x, y), which may be regarded as a translation by the
amount (0, 0).

3. Rotation by 90 degrees about the point (p, q). Suggestion: First solve the case when
(p, q) = (0, 0). Then think of a rotation about an arbitrary point (p, q) as a composition
of (1) a translation moving (p, q) to the origin, (2) a rotation about the origin, and (3)
a translation that moves the origin back to the point (p, q).

4. Rotation by 180 degrees about the point (p, q).

5. Rotation by 270 degrees about the point (p, q).

6. Reflection across the horizontal line y = p.

7. Reflection across the vertical line x = p.

8. Reflection across the line y = x + p.

9. Reflection across the line y = −x + p.

10. Reflection across the horizontal line y = p followed by a horizontal translation by q
units.

11. Reflection across the vertical line x = p followed by a vertical translation by q units.

12. Reflection across the line y = x + p followed by a translation by (q, q) (parallel to the
line).

13. Reflection across the line y = −x + p followed by a translation by (q,−q) (parallel to
the line).

Note: The latter four isometries are examples of what are known as glide reflections—a
combination of a reflection across a line, followed by a translation parallel to that line. A
pure reflection is regarded as a special case of a glide reflection.
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Exercise 5.28 Choose a partner. One partner will write down the formula for a function
that fits one of the above types, choosing specific numbers. The other partner will identify
the type of isometry represented by the formula, describing the amount of translation, the
center and amount of rotation, or the reflection line and the amount of translation parallel
to that line. Repeat this procedure several times, with partners changing roles.

Exercise 5.29 Take some of the formulas found in Exercise 5.24 and identify the isometry
as in the previous exercise.

Exercise 5.30 What can you say about rotations by angles that are not multiples of 90
degrees? The next few exercises will develop the matrix for a general rotational isometry.

Assume that A and B are two points on the unit circle centered at the origin, with
respective coordinates (x1, y1) and (x2, y2). Draw the line segments OA and OB. Let α be
the angle that OA makes with the positive x-axis, and β be the angle that OB makes with
the positive x-axis.
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A(x1, y1)

B(x2, y2)

O

α

β

1. From Exercise 3.60 we know that

cos(� AOB) =
x1x2 + y1y2√

x2
1 + y2

1

√
x2

2 + y2
2

From this, prove that

cos(β − α) = cos α cos β + sin α sin β.
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2. Replace α with −γ and β with δ to prove

cos(γ + δ) = cosγ cos δ − sin γ sin δ.

3. Replace γ with π/2 − γ and δ with −δ to prove

sin(γ + δ) = sin γ cos δ + cos γ sin δ.

The above two formulas are the trigonometric angle sum formulas.

Exercise 5.31 Now assume that point A has coordinates (x1, y1) = (r cos γ, r sin γ) and
we wish to rotate it by δ about the origin, obtaining the point B = (x2, y2) = (r cos(γ +
δ), r sin(γ + δ)).
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A(x1, y1)

B(x2, y2)

O

γ

δ

1. Prove that
(x2, y2) = (x1 cos δ − y1 sin δ, x1 sin δ + y1 cos δ).

2. Conclude that the matrix for this rotation is



c −s 0
s c 0
0 0 1




where c = cos δ and s = sin δ.
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Exercise 5.32 Find the matrices for the rotations about the origin by each angle that is a
multiple of 30 degrees.

Exercise 5.33 Find the matrices for the rotations about the origin by each angle that is a
multiple of 45 degrees.

Exercise 5.34 Find the matrix for the isometry that rotates by δ about the point (p, q).
Suggestion: First apply a translation that moves the point (p, q) to the origin. Then rotate
by δ about the origin. Finally apply a translation that moves the origin back to (p, q).

Exercise 5.35 Confirm that the above matrix works for the rotation examples you consid-
ered in Exercise 5.27.

Exercise 5.36 In this exercise we will derive the matrix for the reflection across the line
with equation px+ qy + r = 0. Since this is the equation of a line, it cannot be the case that
both p and q are zero. Divide the equation of the line through by p2 + q2 so that we may
assume from now on that p2 + q2 = 1.

To reflect the point P = (x1, y1) across the line, we must move in a direction perpendicular
to the line until we intersect the line at the point Q. Then we must move the same distance
to the other side of the line, reaching the point R. The direction (p, q) is perpendicular to
the line, so the coordinates of Q are (x1, y1) + t(p, q) = (x1 + tp, y1 + tq) for some number t.

1. Substitute the point Q into the equation of the line and solve for t. Remember that
we are assuming that p2 + q2 = 1.

2. Find the coordinates of R, (x2, y2) = (x1, y1) + 2t(p, q) = (x1 + 2tp, y1 + 2tq).

3. Derive the matrix for this reflectional isometry.
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4. Verify that the matrix is of the form




c s u
s −c v
0 0 1




where c2 + s2 = 1. In what way is this different from the general rotation matrix?

Exercise 5.37 Confirm that the above matrix works for the reflection examples you con-
sidered in Exercise 5.27.

Exercise 5.38 Find the matrix for the isometry resulting from first reflecting across the
line px + qy + r = 0 and then translating by (tq,−tp) (which is a direction parallel to the
line). This will be the matrix for the general glide reflection.

Exercise 5.39 Confirm that the above matrix works for the glide reflection examples you
considered in Exercise 5.27.

Exercise 5.40 Prove that any matrix of the form




c −s u
s c v
0 0 1




in which c2 + s2 = 1 is either a translation matrix or else corresponds to a rotation about
some point. Suggestion: If the matrix is not a translation matrix, look at the results of
Exercise 5.34 and prove that it is possible to solve for the angle of rotation, and for p and q.

Exercise 5.41 Prove that any matrix of the form




c s u
s −c v
0 0 1




in which c2 + s2 = 1, is either a reflection or a glide reflection matrix. Suggestion: Look at
the results of Exercise 5.38 and prove that it is possible to solve for for p, q, r and t.

Exercise 5.42 Find a partner. Take turns doing the following: One person chooses a
particular isometry and derives the associated matrix. The other person reconstructs the
isometry from the matrix.
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Exercise 5.43 Are there isometries of the form



a1 b1 c1

a2 b2 c2

0 0 1




other than the ones we have found? Prove that if the above matrix corresponds to an
isometry, then it must be of the form of a translation matrix, a rotation matrix, or a glide
reflection matrix. Suggestion: Apply the isometry to the three points A = (0, 0), B = (1, 0),
and C = (0, 1), remembering that an isometry must be distance-preserving.

Exercise 5.44 Prove directly by algebra that each of the functions described by the matrices
below are distance-preserving, assuming c2 + s2 = 1:




c −s u
s c v
0 0 1


 ,




c s u
s −c v
0 0 1




Exercise 5.45 Learn how to perform isometries with Wingeom, or with the National Li-
brary of Virtual Manipulatives, http://matti.usu.edu/nlvm/nav/index.html, and prepare an
oral or written explanation for the rest of the class.

5.3 Formulas for Similitudes

Exercise 5.46 Recall the definition of similitude in Exercise 5.21. Assume we have a func-
tion described by the matrix below.




a1 b1 c1

a2 b2 c2

0 0 1




Prove that the above matrix corresponds to a similitude with scaling factor k if and only if
it is of one of the following forms:




c −s u
s c v
0 0 1


 ,




c s u
s −c v
0 0 1




where c2 + s2 = k2.

Exercise 5.47
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1. Suppose circle C1 has center (1,−2) and radius 3, and circle C2 has center (2, 7) and
radius 5. Prove that C1 and C2 are similar by finding a similitude mapping one circle
onto the other.

2. Prove that every pair of circles is similar.

Exercise 5.48

1. Assume that P1 is a parabola with equation y = 4x2 +4x+2 and P2 is a parabola with
equation y = −9x2 + 18x− 3. Prove that P1 and P2 are similar by finding a similitude
mapping one parabola onto the other.

2. Prove that every pair of parabolas described by equations of the form y = ax2 + bx+ c
is similar.

Exercise 5.49 Learn how to perform similitudes with Wingeom, or with the National Li-
brary of Virtual Manipulatives, http://matti.usu.edu/nlvm/nav/index.html, and prepare an
oral or written explanation for the rest of the class.

5.4 Symmetries

Exercise 5.50 Make sense of the following statement: “A subset of the plane is symmetrical
if it is congruent to itself in a nontrivial way.”

Exercise 5.51 For each of the following figures, determine its set of symmetries (isometries
that map the figure to itself). Describe the symmetries in terms of their matrices. Verify in
each case that the set of matrices is closed under multiplication.

1. Square
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2. Rectangle

3. Equilateral triangle

4.
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5. Regular n-gon, centered at the origin, with one vertex at the point (1, 0).

6. Circle of radius 1 centered at the origin.

5.5 Effects of Scaling on Area and Volume

Throughout Stretching and Shrinking students learn about the results of scaling upon area—
when a scaling factor of k is applied to a region, the area is multiplied by k2. Analogously,
when a three-dimensional object is scaled by a factor of k, the surface area is multiplied by
k2 and the volume is multiplied by k3. See also Investigation 6 of Filling and Wrapping.

Exercise 5.52 For each of the following objects, look up (or, when indicated, derive) the
formulas for the volume and surface area. Use these formulas to verify that if the object is
scaled so that corresponding lengths are each multiplied by a factor of k, then the surface
area is multiplied by a factor of k2 and the volume is multiplied by a factor of k3.

1. Cube of side length s. Also derive the formula for surface area.

2. Rectangular box (with top and bottom) of length 	, width w, and height h. Also derive
the formula for surface area.

3. Sphere of radius r.

4. Cylinder (with circular top and bottom) of radius r and height h. Also derive the
formula for surface area.

5. Cone (with circular bottom) of radius r and height h. Also derive the formula for
surface area.

6. Pyramid (with square base) of base side length s and height h. Also derive the formula
for surface area.

5.6 Reptiles and Dimension

In Investigation 3 of Stretching and Shrinking students are introduced to reptiles. A reptile
is a shape with the property that when it is scaled up by a certain amount, the result can
be dissected into a certain number of congruent copies of the original shape.

Exercise 5.53 Find a three-dimensional reptile that is not a cube, brick (rectangular box),
or parallelepiped. Include a model, a good drawing, or an illustration with Wingeom, with
your explanation.
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Exercise 5.54 A line segment is a reptile, because if we scale it by a factor of a positive
integer k, we can dissect the result into a certain number (k) of copies of the original line
segment. A rectangle is a reptile, because if we scale it by a factor of a positive integer k,
we can dissect the result into a certain number (k2) of copies of the original rectangle. An
a× b× c rectangular solid is a reptile, because if we scale it by a factor of a positive integer
k, we can dissect the result into a certain number (k3) of copies of itself.

1. Suppose S is reptile and that if we scale S by a factor of a positive integer k we can
dissect the result into N copies of the original set S. Come up with a definition of the
dimension d of S in terms of k and N .

2. Let S be one of the three sides of the snowflake curve. Scale S by a factor of 3. Use
your definition of dimension to determine the dimension of S. This provides one of
the justifications for saying that the snowflake curve has fractional dimension; i.e., is
a fractal.

3. Find a description of the Sierpinski sieve, and determine its dimension.

4. Modify the definition of the snowflake curve to design your own curve with a different
fractional dimension.
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6 Filling and Wrapping

6.1 Nets

Exercise 6.1 In Investigation 1.1 of Filling and Wrapping students are introduced to the
notion of “nets” of polygons that can be folded into three-dimensional polyhedra. Find all
hexominoes that can be folded up into cubes.

Exercise 6.2 Examine the perimeters of each of the cube nets found in Exercise 6.1 (see
ACE Question 11 in Investigation 1 of Filling and Wrapping). Explain your result.

Exercise 6.3 Find all polyominoes made from four equilateral triangles that can be folded
up into a regular tetrahedron.

Exercise 6.4 Find all polyominoes made from eight equilateral triangles that can be folded
up into a regular octahedron.

Exercise 6.5

1. Start Wingeom and open the file “Foldcube.wg3” from a three-dimensional window.
Use the slider bar to observe the net folding up to make a cube. (If the slider bar is not
visible, use “Anim→# slider. . . ”.) Repeat this with the files “Foldpyramid.wg3”,
“Foldtetrahedron.wg3”, “Foldoctahedron.wg3”, “Folddodecahedron.wg3”, and
“Foldicosahedron.wg3”.

2. Learn how to use the rotation and animation features of Wingeom to make your own
folding net.

6.2 Area and Volume Formulas

In Filling and Wrapping students explore the notions of volume and surface area. The
exercises in this section help serve to justify their findings.

Cavalieri’s Principle states that if two two-dimensional regions (or three-dimensional
solids) have the same cross-sectional length (or area) for each line (or plane) intersecting
them in a family of parallel lines (or planes), then they have the same area (or volume).
Cavalieri’s principle is naturally associated with using calculus to compute areas and volumes
by “slicing”, since we are integrating the cross-sectional lengths or areas over the family of
slices.

Exercise 6.6 Use calculus to derive the formula for the area of a parallelogram of base b
and height h.
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Exercise 6.7 Use calculus to derive the formula for the area of a triangle of base b and
height h.

Exercise 6.8 Use calculus to derive the formula for the area of a trapezoid with bases b1, b2

and height h.

Exercise 6.9 Use calculus to derive the area of a circle of radius r.

Exercise 6.10 Take the derivative of the formula for the area of a circle of radius r. What
formula do you get? Why does this happen?

Exercise 6.11 In Investigation 4 of Filling and Wrapping students discover the formula for
the volume of a cylinder. Use calculus to derive the formula for the volume of a cylinder of
radius r and height h.

Exercise 6.12 In Investigation 3.3 students discover the formula for the volume of a prism.
Use calculus to derive the formula for the volume of a prism whose base is a polygon of area
B and whose height is h.

Exercise 6.13 Use calculus to derive the formula for the volume of a pyramid whose base
is a polygon of area B and whose height is h.

Exercise 6.14 In Investigation 5 of Filling and Wrapping students discover the formula for
the volume of a cone. Use calculus to derive the formula for the volume of a cone of radius
r and height h.

Exercise 6.15 In Investigation 5 of Filling and Wrapping students discover the formula for
the volume of a sphere. Use calculus to derive the formula for the volume of a sphere of
radius r.

Exercise 6.16 Take the derivative of the formula for the volume of a sphere of radius r.
What formula do you get? Why does this happen?

Exercise 6.17 Use Cavalieri’s principle (not calculus) to derive the formula for the volume
of a hemisphere of radius r by comparing it, “slice by slice,” to the volume of a cylinder with
radius r and height r from which a cone of radius r and height r has been removed. See the
figure below, and also the three-dimensional Wingeom file “Cavalieri.wg3”.
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Exercise 6.18 Suppose that the surface of a sphere has been subdivided into very small
regions (e.g., by a very fine grid of latitude and longitude lines). Now extend this subdivision
into the interior of the sphere by using each region as the base of a pyramid whose apex is
the center of the sphere. Strictly speaking these are not pyramids since the bases are not
planar, but if the subdivision is very fine, they are very closely approximated by pyramids.

1. Sum the volumes of these pyramids to motivate the formula V = 1
3
rS, where V is the

volume of the sphere, and S is its surface area.

2. Now use this together with the formula for the volume of a sphere to derive the formula
for the surface area of a sphere.

Exercise 6.19 Use calculus to derive the formula for the surface area of a sphere.

Exercise 6.20 Exercises 6.20–6.26 will lead you through another derivation of the formula
for the volumes of pyramids and cones.

Suppose R is a three-dimensional solid, and R′ is the solid that results from stretching
R by a factor of k in the z direction. For example, R′ = f(R), where f maps (x, y, z) to
(x, y, kz). Use approximations by cubes to argue that vol (R′) = kvol (R). Give a specific
example of a pyramid that illustrates this formula.

Exercise 6.21 Suppose R is a three-dimensional solid, and R′ is the solid that results from
stretching R by a factor of k in both the x and y directions. For example, R′ = f(R), where f
maps (x, y, z) to (kx, ky, z). Use approximations by cubes to argue that vol (R′) = k2vol (R).
Give a specific example of a pyramid that illustrates this formula.
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Exercise 6.22 Let R and R′ be two cones or pyramids that have the same heights and bases
of the same area. Use Cavalieri’s Principle to prove that R and R′ have the same volumes.
(Do not use the volume formulas.)

Exercise 6.23 Let R and R′ be two cones or pyramids that have bases of the same area.
Without using the volume formulas for cones and pyramids, prove that volR′ = (h′/h)vol R,
where h and h′ are the heights of R and R′, respectively.

Exercise 6.24 Let R and R′ be two cones or pyramids that have the same heights. Without
using the volume formulas for cones and pyramids, prove that volR′ = (B′/B)vol R, where
B and B′ are the areas of the bases of R and R′, respectively.

Exercise 6.25 Let C be a cube. Dissect C into three square-based pyramids, as indicated
in the following figure, by choosing one vertex v of the cube as the common apex, and
making a pyramid with each of the three squares not containing v. (Note that the pyramids
are congruent, and that the apex is not centered over the base.) Use this dissection to prove
that each pyramid has volume 1

3
Bh, where B is the area of the base of the pyramid and h

is the pyramid’s height. See also the three-dimensional Wingeom file “Cubedissect2.wg3”.

Exercise 6.26 Use Exercises 6.22–6.25 to give another proof that the volume of any pyramid
or cone is 1

3
Bh, where B is the area of the base and h is the height.
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Exercise 6.27 Assume that OABC is a tetrahedron with coordinates O = (0, 0, 0), A =
(x1, y1, z1), B = (x2, y2, z2), C = (x3, y3, z3). Prove that its volume is

1

6
abs


det




x1 y1 z1

x2 y2 z2

x3 y3 z3





 = |x1y2z3 + y1z2x3 + z1x2y3 − x1z2y3 − y1x2z3 − z1y2x3|.

Exercise 6.28 Use the previous exercise to generalize Exercise 3.63 to three dimensions.

Exercise 6.29 Suppose a sphere is inscribed in a cylinder whose radius is the radius of
the sphere, and whose height is the diameter of the sphere. Let R be any region on the
sphere. Project this region out in a direction perpendicular to the axis of the cylinder onto
the cylinder to get the region R′ on the cylinder. Use calculus to prove that R and R′ have
the same areas. This is one way to make maps of the earth that accurately represent areas
of countries, although the shapes of the countries are distorted.
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7 Looking for Pythagoras

Exercise 7.1 Problem 2.2 of Looking for Pythagoras asks the students to draw squares of
various sizes by connecting dots on a 5 × 5 grid, drawing squares with as many different
areas as possible. Solve this problem.

Exercise 7.2 In Problem 3.2 of Looking for Pythagoras students derive the Pythagorean
Theorem by dissections—take eight right triangles with sides a, b and hypotenuse c, a square
of side length a, a square of side length b, and a square of side length c, and fit these pieces into
two squares of side length a+ b. Solve this problem. This is also available on the website for
the National Library of Virtual Manipulatives, http://matti.usu.edu/nlvm/nav/index.html,
under “Pythagorean Theorem”.

Exercise 7.3 Make a diagram with Wingeom that illustrates the Pythagorean Theorem.
Note that you can use Wingeom to measure lengths and angles. For example, if you have
constructed triangle �ABC, you can measure the length AB by using “Meas” and entering
“AB”. If you want to calculate (AB)2, enter “(AB)^2”. If you want to measure angle � ABC,
enter “<ABC”.

Exercise 7.4 Prove the converse of the Pythagorean Theorem: Suppose T is a triangle with
side lengths a, b, and c. Prove that if a2 + b2 = c2, then T is a right triangle.

Exercise 7.5 Explain why the Law of Cosines, Exercise 3.56, is a generalization of the
Pythagorean Theorem.

Exercise 7.6 Suppose you have a rectangular box with length a, width b, and height c.
Find and prove a formula for the length of an interior diagonal connecting two opposite
corners. (See ACE Questions 5 and 6 of Investigation 4 of Looking for Pythagoras).

Exercise 7.7 Consider a tetrahedron with vertices (0, 0, 0), (a, 0, 0), (0, b, 0), and (0, 0, c),
where a, b, c > 0. This seems like a reasonable three-dimensional generalization of a right
triangle.

1. Consider some specific examples, calculate the areas of the four faces, and conjecture
a generalization of the Pythagorean Theorem.

2. Prove this generalization.

Exercise 7.8 In Problem 3.3 of Looking for Pythagoras students learn how to use the
Pythagorean Theorem to calculate distances.

111



1. Use the Pythagorean Theorem to find and prove the distance formula for the distance
between two points (x1, y1) and (x2, y2) in the plane.

2. Repeat the previous problem for two points in three-dimensional space.

Exercise 7.9

1. Look up the arc length formula in calculus and explain what its connection is with the
Pythagorean Theorem.

2. The St. Louis Arch is in the shape of an inverted catenary. The equation of a catenary
is

y =
a

2
(ex/a + e−x/a).

Find its length from x = −c to x = c.

Exercise 7.10 In Problem 3.4 of Looking for Pythagoras students investigate Pythagorean
triples. Three numbers (a, b, c) are called a Pythagorean triple if (1) they are all positive
integers, and (2) a2 + b2 = c2.

1. Prove that if a ≥ 3 is a positive odd integer then (a, a2−1
2

, a2−1
2

+ 1) is a Pythagorean
triple.

2. Prove that if a ≥ 4 is a positive even integer then (a, a2−4
4

, a2−4
4

+ 2) is a Pythagorean
triple.

3. Are all Pythagorean triples of one of the above two forms?

Exercise 7.11 In Investigation 4 of Looking for Pythagoras students use the Pythagorean
Theorem to analyze special triangles—the “45-45-90” triangle and the “30-60-90” triangle.

1. Prove that the sides of a 45-45-90 triangle are proportional to 1:1:
√

2.

2. Prove that the sides of a 30-60-90 triangle are proportional to 1:
√

3:2.

Exercise 7.12 Assume that �ABC is any right triangle with right angle at C. Draw the
altitude CD of the triangle from C, where D is the foot of the altitude on AB.

1. Prove that the two resulting triangles are similar to each other, and also to the original
triangle �ABC.

2. Prove that (CD)2 = (AD)(BD).
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Exercise 7.13 See ACE Questions 10–12 of Investigation 4 of Looking for Pythagoras in
which shapes other than squares are attached to the three sides of a right triangle. Let T
be a right triangle with side lengths a and b and hypotenuse length c.

1. Attach an equilateral triangle to each of the two sides and to the hypotenuse of the
right triangle. Prove that the sum of the areas of the equilateral triangles on the legs
equals the area of the equilateral triangle on the hypotenuse.

2. Attach a regular hexagon to each of the two sides and to the hypotenuse of the right
triangle. Prove that the sum of the areas of the hexagons on the legs equals the area
of the hexagon on the hypotenuse.

3. Attach a regular pentagon to each of the two sides and to the hypotenuse of the right
triangle. Prove that the sum of the areas of the pentagons on the legs equals the area
of the pentagon on the hypotenuse.

4. Attach a semicircle to each of the two sides and to the hypotenuse of the right triangle.
Prove that the sum of the areas of the semicircles on the legs equals the area of the
semicircle on the hypotenuse.

Exercise 7.14 Let T be a right triangle with side lengths a and b and hypotenuse length
c. Attach any shape Sc to side c. Attach to a and b shapes Sa and Sb, respectively, that are
each similar to Sc. See the diagram below.
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AB

C

Let A = area Sa, B = area Sb and C = area Sc. Prove that A + B = C, regardless of the
choice of shape.
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Exercise 7.15 Let T be a right triangle. Place an altitude from the vertex at the right
angle to the hypotenuse. This altitude creates two new triangles. Together with the old
triangle we have three triangles. Unfold these three triangles as shown in the diagram below.
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RS

A
B

C

Use this diagram to provide an alternative proof of the Pythagorean Theorem.

Exercise 7.16 Investigation 5 of Looking for Pythagoras introduces the notion of an irra-
tional number. A number is irrational if it cannot be expressed in the form a/b where a, b
are integers with b nonzero.

1. Prove that
√

2 is irrational.

2. Prove that
√

3 is irrational.

3. Prove that
√

6 is irrational.

4. For what positive integers n is
√

n irrational? Prove your answer.

Exercise 7.17 Investigation 6 of Looking for Pythagoras looks at lines with irrational
slopes.

1. Prove that a line through the origin having slope that is an irrational number will not
pass through any other point with integer coordinates. (See Problem 6.2 of Looking
for Pythagoras.)

2. Prove that a line with irrational slope passes through at most one point with integer
coordinates.
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8 Kaleidoscopes, Hubcaps, and Mirrors

8.1 Isometries

In Investigation 2 of Kaleidoscopes, Hubcaps, and Mirrors students study three isometries:
translations, rotations, and reflections. We have already encountered these three, together
with a fourth—glide reflection—in Section 5. To summarize, the four isometries are:

1. Translation by specified direction and amount. We can indicate the translation by
drawing a vector.

Note that the identity isometry is a special case of a translation in which the translation
amount is zero.

2. Rotation by a specified angle about a specified point. We can indicate the rotation by
drawing an angle at the center of rotation.
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Note that the identity isometry is a special case of a rotation in which the rotation
angle is zero.

3. Reflection across a specified line. We can indicate the reflection by drawing the line of
reflection.

4. Glide reflection—reflection across a specified line followed by a translation parallel to
that line by a specified amount. We can indicate the glide reflection by drawing the
line and drawing a parallel vector. Remember that a reflection is a special case of a
glide reflection in which the translation amount is zero.
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Exercise 8.1 In each case below, apply the indicated isometry to the figure. You may need
a protractor, compass, and straightedge. Note: You may also continue this exercise with
a partner, with one person placing the figure and specifying the isometry, and the other
applying the isometry to the figure.

1.

2.
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3.

4.
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Exercise 8.2 Open each of the following two-dimensional Wingeom files. In each case, use
“Btns→Drag” to drag point A around, observing the effect on the two figures. Determine
what isometry maps the figure containing A to the second figure.

1. Iso1.wg2

2. Iso2.wg2

3. Iso3.wg2

4. Iso4.wg2

Exercise 8.3 Open each of the following two-dimensional Wingeom files. In each case, use
“Btns→Drag” to drag point A around, observing the effect on point B. Determine what
isometry maps point A to point B.

1. Iso5.wg2

2. Iso6.wg2

3. Iso7.wg2

4. Iso8.wg2
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Exercise 8.4 Mimic the above exercise by making “human isometries”. Use the classroom
floor as the plane, and specify an isometry f by drawing a translation vector, selecting a
center and angle of rotation, choosing a reflection line, or choosing a reflection line and a
parallel translation amount. Select two people, A and B, to play the role of the two points in
the previous exercise. Person A moves around; person B must move to the correct position
as specified by the isometry.

Exercise 8.5 Learn how to use Wingeom to apply isometries to various figures. Start
Wingeom, open a two-dimensional window, and look at the menu “Transf”. Write an
explanation for the other members of your class. To take this to a higher level, open a
three-dimensional window, and look at the menu “Transf”. Learn how to carry out some
three-dimensional isometries and write an explanation.

Exercise 8.6 Go to the website for the National Library of Virtual Manipulatives,
http://matti.usu.edu/nlvm/nav/index.html, and learn how to use “Transformations - Re-
flection”, “Transformations - Rotation”, and “Transformations - Translation”. Write an
explanation for the other members of your class.

Exercise 8.7 In each of the following cases determine what isometry was applied to move
the figure containing the point A to the figure containing the point B. If it is a translation,
draw a vector of translation. If it is a rotation, mark the center of rotation and draw an angle
of rotation. If it is a reflection, draw the line of reflection. If it is a glide reflection, draw the
line of reflection and draw a vector of translation. Note: You may also extend this exercise
with a partner, with one person placing the figures, either on paper or with Wingeom, and
the other determining the isometry.

1.
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2.

3.

4.

121



Exercise 8.8 Refer to Exercise 8.7. Describe general procedures to identify the isometry
and its elements from such figures and justify your answers.

Exercise 8.9 Here we examine the net result of performing two isometries in a row. Ex-
periment on paper, with Wingeom, and with the matrices of Section 5.2, and then justify
your answers. What is the net result of:

1. A translation by (p1, q1) followed by a translation by (p2, q2)?

2. A reflection across a line 	1 followed by a reflection across a parallel line 	2?

3. A reflection across a line 	1 followed by a reflection across a nonparallel line 	2?

4. A rotation by α1 about a point (p1, q1), followed by a rotation by α2 about the same
point?

5. A rotation by α1 about a point (p1, q1), followed by a rotation by α2 about a different
point (p2, q2)?

Exercise 8.10 Fill in the following table, indicating what kinds of isometries can result
from the compositions of two isometries. Use the following symbols: T for a translation, R
for a rotation, F for a reflection (think “flip”), and G for a glide reflection. So the entry in
row F , column T indicates the possible outcomes of first performing a reflection, and then
following it by a translation. For this entry we would enter F,G, indicating that the result
could be a reflection or a glide reflection. (Note that if we are computing the outcome with
matrices, we would multiply them in the opposite order, to correspond with the order for
the composition of functions. But we will use this ordering convention because it matches
the convention in Investigation 4 of Kaleidoscopes, Hubcaps, and Mirrors.)

T R F G
T

R

F F,G

G

Exercise 8.11 The inverse of an isometry f is another isometry g so that gf = fg = I,
the identify isometry. Find the inverses of each of the following isometries, and verify your
results by multiplying the corresponding matrices.
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1. Translation by the amount (p, q).

2. Rotation by the angle α about the point (p, q).

3. Reflection across the line px + qy + r = 0.

4. Glide reflection across the line px + qy + r = 0 followed by a translation by (tq,−tp)
parallel to the line.

Exercise 8.12 In Exercise 5.43 we proved that any isometry described by equations of the
form

x2 = a1x1 + b1y1 + c1

y2 = a2x1 + b2y1 + c2

must be a translation, rotation, reflection, or glide reflection. In this exercise we will prove
that all isometries must be described by equations of the above form, and hence that every
isometry must be one of these four types.

Let f be any isometry. Assume that f(0, 0) = (c1, c2). Let g be the isometry which is
the translation by (−c1,−c2), and g−1 be the isometry which is the translation by (c1, c2).
Let h be the isometry gf .

1. Prove that h(0, 0) = (0, 0).

2. Prove that g−1h = f .

3. Recall that the inner product or dot product of two points P = (p1, p2), Q = (q1, q2)
is defined to be P · Q = p1q1 + p2q2. Prove that for any two points P , Q we have
h(P ) · h(Q) = P · Q.

4. Let A = (1, 0), B = (0, 1), A′ = (a1, a2) = h(A), and B′ = (b1, b2) = h(B). Prove that
A′ · B′ = 0.

5. Let P = (x1, y1) be an arbitrary point, and P ′ = (x2, y2) = h(x1, y1). P ′ can be written
as some combination of A′ and B′, say, P ′ = uA′ + vB′. Prove that u = x1 and v = y1.

6. Conclude that h is described by the equations

x2 = a1x1 + b1y1

y2 = a2x1 + b2y1

7. Finally deduce that f is described by the equations

x2 = a1x1 + b1y1 + c1

y2 = a2x1 + b2y1 + c2
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Exercise 8.13 In the previous exercise we saw that f was determined by its action on O,
and the action of h on the two particular points A and B. Prove that, in general, every
isometry is completely determined by its action on any three noncollinear points.

Exercise 8.14 This exercise can be done with partners. One person draws a pair of con-
gruent shapes on a piece of paper. Use a shape with no symmetry, such as the L shape
composed of four squares as in Exercise 5.24. The other person tries to apply a sequence of
reflections to move one shape on top of the second.

1. Do this activity a few times for practice.

2. Prove that you never will need more than three reflections.

8.2 Symmetries

Exercise 8.15 In Investigation 4 of of Kaleidoscopes, Hubcaps, and Mirrors students make
symmetry “multiplication tables” for the symmetries of the equilateral triangle and for the
square. Make such tables for the following shapes:

1. Equilateral triangle

2. Square

3. The following rectangle:

4. The following polygon:
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5. A triangle that is isosceles but not equilateral.

6. A triangle that is scalene.

What do you notice about the tables that you construct for parts (3) and (4)?

Exercise 8.16 Confirm the results of the previous exercise by constructing and multiplying
the matrices corresponding to the various symmetries. Remember that by our convention,
in order to calculate isometry f followed by isometry g, we must multiply the matrices F
and G for f and g in the order GF .

Exercise 8.17 Let P be a regular n-gon. Let R be the isometry that is a rotation by 360/n
degrees about its center. Let F be the isometry that is a reflection through its center and
one of its vertices.

1. Prove that RFR = F .

2. Describe all of the symmetries of P by various compositions of R and F .

8.3 Frieze Patterns

Consider the set S = {(x, y) ∈ R2 : −1 ≤ y ≤ 1}. We will call this a strip. What are the
possible symmetries of the strip?

1. The identity symmetry, which we will denote I.

2. Translations by any amount parallel to the x-axis. If we translate by an amount a
(which may be positive, negative, or zero), we will denote this symmetry by Ta.
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3. Rotations by 180◦ about a point on the x-axis. If we rotate about the point (b, 0) we
will denote this symmetry by Rb.

4. Vertical reflection across any line perpendicular to the x-axis. If we reflect across the
line x = c, we will denote this symmetry by Vc.

5. Horizontal reflection across the x-axis, which we will denote H.

6. Glide reflection across the x-axis. If we reflect across the x-axis and then translate by
an amount d (which may be positive, negative, or zero), we will denote this symmetry
by Gd.

A repeating strip pattern or frieze pattern is a subset of the above strip that possesses
one particular translational symmetry such that each of its translational symmetries is an
integer repetition (positive, negative, or zero) of this particular one.

You can make some simple (boring) frieze patterns such as:

1. · · · A A A A A · · ·
2. · · · O O O O O · · ·
3. · · · Z Z Z Z Z · · ·
You can also find many examples on the web; e.g., search for “frieze pattern”.

Exercise 8.18 For each of the strip symmetries below, write a formula for the function.

1. I(x, y) = (x, y).

2. Ta(x, y) = (x + a, y).

3. Rb(x, y) =

4. Vc(x, y) =

5. H(x, y) =

6. Gd(x, y) =

Exercise 8.19 For each of the following strip symmetries, write the formula:

1. A translation to the right by 2 units. T2(x, y) = (x + 2, y).
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2. A translation to the left by 3 units.

3. A rotation by 180◦ about the point (−5, 0).

4. A rotation by 180◦ about the point (4, 0).

5. A reflection across the line x = 10.

6. A reflection across the line x = −7.

7. A glide reflection involving a translation to the right by 6 units.

8. A glide reflection involving a translation to the left by 8 units.

Exercise 8.20 Identify the following strip symmetries:

1. f(x, y) = (x, y). The identity: I.

2. f(x, y) = (−x, y). Reflection about the vertical line x = 0: V0.

3. f(x, y) = (x,−y).

4. f(x, y) = (−x,−y).

5. f(x, y) = (x + 1, y).

6. f(x, y) = (x − 2, y).

7. f(x, y) = (−x + 1, y).

8. f(x, y) = (−x − 2, y).

9. f(x, y) = (x + 1,−y).

10. f(x, y) = (x − 2,−y).

11. f(x, y) = (−x + 1,−y).

12. f(x, y) = (−x − 2,−y).

Exercise 8.21 In the next set of problems, f ◦ g means first perform g, then perform f .
For the following, determine the formula, and then identify the symmetry:

1. V3 ◦ H.
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2. G−1 ◦ V2.

3. R2 ◦ G1.

4. G1 ◦ R2.

5. R1 ◦ R3.

6. Rb ◦ Vc.

7. Ta ◦ Rb.

8. T−3 ◦ R0 ◦ T3. Explain why this makes sense in a sentence or two.

9. T−3 ◦ V0 ◦ T3. Explain why this makes sense in a sentence or two.

10. Find f such that f ◦ T2 = I.

11. Find f such that f ◦ Ta = I.

12. Find f such that f ◦ R3 = I.

13. Find f such that f ◦ Rb = I.

14. Find f such that f ◦ V−1 = I.

15. Find f such that f ◦ Vc = I.

16. Find f such that f ◦ H = I.

17. Find f such that f ◦ G5 = I.

18. Find f such that f ◦ Gd = I.

Exercise 8.22 Fill in the following composition table, filling in each entry with f ◦ g and
identifying what kinds of symmetries can result. (You may have to redraw this chart to
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make it larger.)

f

g

f ◦ g I Tb Rb Vb H Gb

I

Ta

G2b−2a

Ra glide refl.
hor. refl. if a = b

Va

H

Ga

Exercise 8.23 We will now try to classify repeating strip patterns by the types of sym-
metries they have. In the following table, R indicates the presence of some 180◦ rotational
symmetry about a point on the x-axis, V indicates the presence of a reflectional symmetry
across some vertical line, H indicates the presence of a reflectional symmetry across the
x-axis, and G indicates the presence of some nontrivial glide reflectional symmetry across
the x-axis (i.e., where the accompanying translation is by a non-zero amount, so it is not
merely a horizontal reflection.) For a given row there are sixteen possible ways to place
either a check mark or an x in each cell of the row (why?). Fill in the table with the sixteen
possibilities. For each possibility, either draw a repeating strip pattern to the right of the row
exhibiting precisely that combination of symmetries, or else use the results of the previous
chart to briefly explain why that particular combination of symmetries is impossible for any
repeating strip pattern. For example, the presence of H and T (all patterns have T ) forces
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the presence of G, and the presence of R and V forces the presence of either H or G or both.

R V H G
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8.4 Wallpaper Patterns

In the previous section you learned that there are only seven different types of frieze patterns,
when we classify them according to the types of symmetries they possess.

A wallpaper pattern is a subset of the plane for which there exist two particular transla-
tional isometries, f and g, such that f and g are not translations in parallel directions, and
every translational symmetry is a combination of integer multiples of these two. It turns
out that there are seventeen different types of wallpaper patterns when we classify them
according to the symmetries they possess.

Exercise 8.24 Go to the website http://www.clarku.edu/~djoyce/wallpaper to see samples
and descriptions of the seventeen types—clicking on the small pictures will provide the
symmetry description.

Exercise 8.25 Find samples of actual wallpaper patterns (some wallpaper stores will give
you discarded pattern books) and find as many of the 17 types that you can. You may also
wish to look at some of the wonderful patterns created by the artist M.C. Escher—there are
lots of web resources for this. Classify each one of them into one of the 17 types.

Exercise 8.26 Work in small groups to create one example of each of the 17 types of
wallpaper patterns, and then exchange your drawings with another group to confirm your
classification.

8.5 Physical and Mathematical Reflection

Exercise 8.27 What is the relationship between physical reflection in a mirror and math-
ematical reflection in a plane?

Exercise 8.28 For simplicity, we will stick to two dimensions, and consider physical reflec-
tion in a line mirror, and mathematical reflection in this line. In order to understand where
the reflection of a physical object appears to be, you need to know that the brain deduces
from the directions of incoming light rays where the source of these light rays is located.
Suppose several light rays approach an observer. Assume that when extrapolated backward
they pass through a common point. Then we interpret that point to be the source of the
light rays. The other thing you need to know is that when light travels from one point A
to another point B by being reflected off a mirror, it follows a path of least time, and hence
least length if it is traveling with a constant speed through a particular medium (such as
air). So in the diagram below, the light will reflect off the mirror at that point C for which
AC + CB is minimum. Prove that � ACD and � BCE have the same measures.
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Exercise 8.29 Referring to the above diagram, think of point A as a fixed point on the
object being reflected, and point B as the eye of an observer. Prove that as the observer
moves around, the light rays reaching B from A after being reflected in the mirror appear
to be emanating from a point A′ that is the mathematical reflection of A in the line. See
the Wingeom file “Physrefl.wg2” and drag around the point B using “Btns→Drag”.
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